Jump to content

Anyone Else having Trouble Signing into the Forum?


Rocco_Crocco
 Share

Recommended Posts

Using Desktop Shortcuts or Favorites in Chrome Browser, both with latest April 2018 Win 10 update, have recently been a bit unstable. Normally, they resolve directly to the destination pages and I am already logged in. Recently, they resolve properly but often I'm not logged in and need to do so on one. Then refresh the other open browser tabs and all properly recognize my credentials. Same has been the case with IdeaScale. These are mere inconveniences and I am confident they will get resolved. 

Link to comment
Share on other sites

7 hours ago, j_hotch said:

The last time I ran into this, I cleared all the browser cookies related to the forum site and that fixed things.

 

Worth a try. The issue may arise from changes in Line 6 privacy policy arising from EU data processing legislation that have now become active.

 

[EDIT:] Well, I deleted cookies and it's still happening.

Link to comment
Share on other sites

I keep getting randomly signed out on my Android phone. I'll load the page, and I'm signed in, but try to reply to a post and I'm suddenly logged out. Click the menu thingy, it offers Sign In, I click that, and usually it just logs me in immediately, without asking for a user name or password. Except sometimes it doesn't work, and I'm still logged out. Can't be I whiffed my password, it didn't ask for it.

 

Weird, all in all.

 

And speaking of dead horses, the announcements at the top... While I appreciate them being collapsed now, they still take up way too much room, they don't need to be full width.

Link to comment
Share on other sites

Very quirky lately, seems it logs me out consistently the first time I jump back to topics. Just now I attempted five times to sign back in... never asked for my username and password, but logged me in on the fifth attempt!

Link to comment
Share on other sites

WoW! Today I come direct to this forum this PM using my bookmark. Shows me NOT logged in, but was here this AM.

Hmmm.

 

Click "Sign In". Forum refreshes still not signed in. Refresh page, no change. Repeat, nothing ....... Again, finally I show as logged in without actually logging in.

 

Rinky dink is my polite snowflake sensitive description of this process ...... Software? Any got any suggestions??!??

 

 

Link to comment
Share on other sites

I have a bookmark in the bookmark bar that takes me straight to forum.  even if it says to sign in, i just click the bookmark again and I usually go straight back showing signed in.  (without having to enter creds).

These issues are a PITA to track down in code too  ;-)

Link to comment
Share on other sites

4 hours ago, bsewart said:

I have a bookmark in the bookmark bar that takes me straight to forum.  even if it says to sign in, i just click the bookmark again and I usually go straight back showing signed in.  (without having to enter creds).

These issues are a PITA to track down in code too  ;-)

 

I doubt this is Line 6's code as it appears to be a new commercial forum software package from someplace called Invision Community they started using.  This has been a pain from the moment it was brought in with different problems.  What I don't understand is there are plenty of well-known and proven forum packages, but this seems to be a one-off brand which isn't very stable.  You would think they'd just go along with what works everywhere else rather than take a chance on a something like this.  I hope they saved a lot of money on it because early indications are they'll be spending a lot of manhours trying to get it to behave correctly.

Link to comment
Share on other sites

Yep, still logging me off. Sometimes refreshing gets me back, sometimes not. At least this means they are spending their efforts on their products, because it definitely ain't being spent on the forum. 

Link to comment
Share on other sites

21 minutes ago, hideout said:

Every time I go back one page it makes me sign in again.  GAH!!!

This is what I’m getting too. Going from a thread back to the main forum page logs me out. Irritation level: moderate.

  • Haha 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...