Jump to content
Sign in to follow this  
FUMCGJ

Main Out Level Dropping

Recommended Posts

We have 2 setups for our services, one for contemporary and one for traditional. After the last update, the mains drop to off every time we switch between setups.  Is there a way to save the main out level?

 

We are using the Stagescape M20d.

 

Thanks

Share this post


Link to post
Share on other sites

My mains have dropped to Zero when changing setups even before the firmware upgrade…  Not sure why it does that...

Share this post


Link to post
Share on other sites

That is normal behaviour. I guess the thinking is that a Setup is generally configured and saved with reference to a specific set of instruments in a specific venue/room. Hence, a change in Setup will load a configuration that may not be appropriate for the current set of instruments and room (volume, feedback, etc...). Accordingly the Mains Out is zeroed so that the user can proceed with caution and avoid an immediate unpleasant incident with excessive volume/feedback.

Share this post


Link to post
Share on other sites

This is also true of the monitor sends and for the exact same reason.  You don't want to load a new setup and suddenly be greeted with a bunch of feedback because the new settings are hotter than what you currently had.

  • Upvote 1

Share this post


Link to post
Share on other sites

Okay I can see a new feature for our next firmware update which would be, a small check box when you would load a complete scene or setup you would be able to check the box that says "load with previous volume settings"

Share this post


Link to post
Share on other sites

Okay I can see a new feature for our next firmware update which would be, a small check box when you would load a complete scene or setup you would be able to check the box that says "load with previous volume settings"

That would be the second check box. The first would say something like "I hereby indemnify and hold harmless Line 6 from any damage to equipment or persons resulting from excessive volume and feedback."

  • Upvote 1

Share this post


Link to post
Share on other sites

I think the main volume remains the same level when switching "scenes". Could you configure a "scene" to do what you need?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×