Jump to content
Sign in to follow this  
pamaronn

M9 Problem Flash Memory Update

Recommended Posts

hello to everyone! I would like to update my m9 with the latest update 2.04 but when I go to download the latest versionfrom line6 download, all my three computers do not read the firm.
with the m13 was much easier and I succeeded. some advice, I need a different program perhaps?
I know the way how I have do it, but dont read the download every time the flash memory send me this file: M7_Bflash_2_04_00....m9f  but I can't use it!
 

Thx for help

Share this post


Link to post
Share on other sites

You can actually use Line 6 Monkey to update the M9. I'd try doing it that way first before doing it manually. Do download and install the latest version of Monkey here: http://line6.com/software/?submit=Show&name=Line+6+Monkey, hook up your M9 to your MIDI interface, start Monkey, and the M9 should be detected. Once you get into the program, doing the update is just a matter of following the prompts.

Share this post


Link to post
Share on other sites

done!

thx actually the file has downloaded monkey alone!

remembrance for those who read that the cable call out goes in and the in cable goes out!

have a nice music!

ciao

Share this post


Link to post
Share on other sites

I´ve been traying to update my pod hd300 using the line6 monkey,  at the moment to update the flash memory, after several minutes, the software shows next error message """ Error MIDI ports (code 8000900C) Midi device timed out waiting for a response,,,,, , I checked the right conection using the usb cable and restart the download using the option "Reinstall latest", but the same issue occurs,,, Now my podhd300 is unable to use :S seems like the whole memory has been deleted..  :S please help!!!!!

Share this post


Link to post
Share on other sites

I´ve been traying to update my pod hd300 using the line6 monkey,  at the moment to update the flash memory, after several minutes, the software shows next error message """ Error MIDI ports (code 8000900C) Midi device timed out waiting for a response,,,,, , I checked the right conection using the usb cable and restart the download using the option "Reinstall latest", but the same issue occurs,,, Now my podhd300 is unable to use :S seems like the whole memory has been deleted..  :S please help!!!!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×