Jump to content
cuthberry

pod hd 500x not connecting to the monkey server

Recommended Posts

Can't log into my monkey account as there is an error with the server? 

error screenshot attached. internet is fine and firewall is off.
 

Capture.PNG

Share this post


Link to post
Share on other sites

Hi the same problem

with HD500X LINE6 MONKEY AND LICENSESOFTWARE ON MAC

What is happening?????

already disabled pop blockers and antivirus

Share this post


Link to post
Share on other sites

Same problem with Line Monkey AND Licence Manager.

 

You should be able to download the Drivers and the like from the Line6 server and load them onto your device from Line6 Monkey without logging into the server.

 

However, if you are wanting to load a model pack onto your device, this could be a big problem if you can't log in to the Line6 server.

Share this post


Link to post
Share on other sites

Raised a Support Ticket with Line6, they recommended to Uninstall both Monkey & License Manager, and then re-install them.

 

Tried it last night, everything's working fine now. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...