Jump to content
PiFromBRC

Log in issues

Recommended Posts

I'm not having any luck logging in here on my desktop.  I click where it says 'sign in' and it doesn't go anywhere.  I don't have the same issue on my laptop.  Anybody else experiencing this?

  • Like 1

Share this post


Link to post
Share on other sites

I've been seeing similar weirdness recently. 

 

Craig 

Share this post


Link to post
Share on other sites

I had the main "Support" page open. Clicked Forums. Was no longer logged in. Used the "Sign In" drop menu, the page refreshed with my login (J) avatar. I wrote a long post, clicked Submit, "You must be logged in to submit" and back to a login page. I signed in, clicked new post, and my text was there in the new post waiting for me minus the Title. This is sounding like a cookie/session management problem.

Share this post


Link to post
Share on other sites

It does this constantly. Have to log in multiple times per session. Now I just keep hitting f5 until I get logged back in. Big pain in the butt. 

Share this post


Link to post
Share on other sites

Likewise. With sufficient determination I can eventually log in on mobile, but I cannot log in at all on desktop. Multiple browsers, multiple machines, multiple days, multiple personalities, no dice. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×