Jump to content

HXeffects 2.60 -HX Edit 2.52 timeout error


hsix
 Share

Recommended Posts

Hi all, I'm an early days line 6 users (gutar port, vetta!! , different PODS etc....) and recently bought the HX Effects to replace my big pedalboard for smaller gigs. I obviously  wanted to create a backup of the presets I made so far on my recently bought HX effects (2.50 upgraded). All presets  were initially visible in HX edit , but the backup itself failed always failed on part 3 : presets. So just in case,  I exported all patches , tried importing etc.. worked .. prior to upgrading all as a first attempt to solve. Upgraded HX effects to latest 2.60 and HX Edit to 2.52 sucessfully., but since then I am unable to load my HXeffects 2.60 prestes into the HX edit 2.52 in order to creat a backup . Following orange error message always appears  " failed to get preset names (timeout waiting for a response from device Code -8212"... . different restarts and other usb cables later , no progress. I am thus unable to back up my hours of tweaking . Any advice here ? Thanks , Hans

Link to comment
Share on other sites

  • 4 weeks later...

thanks guys, didn't notice 2.60 was lareday there. Did the upload, communication works but still not abimage.png.ac1c4268129089823c18061397a8614c.pngle to import or create back-ups although in my former directory and path of importing presets. what am I overlooking here ?

Link to comment
Share on other sites

  • 1 month later...

I'm having the same problem. I downloaded the HX Edit 2.6 and still having the same issue. Funny thing though, after downloading and installing the HX Edit 2.6 several times when I choose "About HX Edit" from the top Mac menu it still says HX EDIT 2.52.

Link to comment
Share on other sites

1 hour ago, ewolfe said:

I'm having the same problem. I downloaded the HX Edit 2.6 and still having the same issue. Funny thing though, after downloading and installing the HX Edit 2.6 several times when I choose "About HX Edit" from the top Mac menu it still says HX EDIT 2.52.

 

Than you're still running 2.52... You probably need to uninstall that version before installing 2.60. It seems that some Mac users have to do this for some reason.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...