Jump to content

Recommended Posts

There seems to be an issue with the Firehawk Remote App for iOS (iPhones).  I am part of a Facebook group that is trying to share tones using the link that the Firehawk Remote App provides.  We can all share tones via link, but it seems only Android devices can actually load the tone.  The problem is that iOS devices seem to have an issue loading and go to the 1A preset.  Can we have some Line6 assistance here?  Thanks!

Share this post


Link to post
Share on other sites

Could anybody here try to load this patch using the link?  If you are successful or not, could you report back and post the results along with what device you're using?  Thanks!

 

Shared the tone "Test Patch" created with Firehawk Remote. https://line6.com/t/3Wa2WFLG4w4

Share this post


Link to post
Share on other sites

Might be a pending app update on iOS device?  I know the sharing from both devices works, only the Android devices properly load the shared tone.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...