Jump to content

Attempting to use midi to switch speakers


Graemey
 Share

Recommended Posts

Well, I have to say, I'm not having much luck trying to intergrate this Powercab plus into my live set up.

It certainly isn't as simple to use as the Helix itself. I'm a HUGE fan of Line6 gear, but the PC is frustrating the hell out of me.

 

My latest issue is with trying to use midi to change between speakers (switch between 'Cream' and 'Essex' for example).

 

I can't get past the following issue:

I connect the midi cable from Helix midi OUT/THRU to Powercab midi IN.

This immediately freezes the Powercab (can't change anything with the SELECT dial, change volume etc) and it stays the same until I unplug the midi cable then restart the cab.

 

I've tried following the steps in the video below (looks simple, but nothing happens when I follow the steps)

 

Anyone got any clues or tips please?

Does anyone from Line6 use this forum?

I've scoured the manual(s) for answers, but I'm lost...

 

 

Link to comment
Share on other sites

Hi Graemey,

 

I ran into this issue as well wit the PC+.

The Helix by default sends PC (program change) info whenever you change presets.

Go into Global Settings>MIDI/Tempo>MIDI PC Send/Receive.  Turn this OFF.
Set your desired Midi channel and program change # in the  Command Center.

Just select one of the lightning bolt instant switches and set the MIDI channel and PC#.

See the manual for reference info.

 

Apparently when the Helix automatically sends PC and your assigned MIDI data there

must be some contention issue causing the lockup.

 

Cheers,

bobruz

 

  • Upvote 1
Link to comment
Share on other sites

Thanks Bobruz.

I have tried turning off the Midi PC send. Same issue with freezing/lockup.

I've updated the Powercab to latest 1.01 version (hoping it was a bug and had been fixed) but no change.

 

I've also messaged the guy who made the above video. He advised the same as you so I tried again.

No luck.

Damm.

Link to comment
Share on other sites

Still seems like some contention issue.  Two PC or CC messages getting sent at the same time.

You are using the Instant controllers yes?  Make sure no other controller is assigned, just for now.
There should be a small greenish triangle over the instant controller you set only.  No others.
Make sure there are no other midi devices sending data as well.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...