Jump to content
Sign in to follow this  
djcohen66

Looking for tips to create good Mic tone for recording.

Recommended Posts

Hey guys, 

 

I have had my Helix for about 2 months now and I am staring to use it as a DAW for recording and I am getting excellent results. However the one thing I am struggling with a bit is getting a good vocal sound.  I created a couple of mic based presets to use, and they are ok, but they could be alot better.  I was wondering if anyone could recommend some settings that might help.  I want at least 2 settings.  One for harsh vocals that would be crisp and edgy but still sound "big".  and a second for warm melodic vocals that will be clear and clean but still have that sense of space to it.

 

I know that any tone sound is subjective, but any tips on how to get started creating good mic tones would be great.

 

Another issue I have is input volume.  I record direct from the Helix to my laptop.  I use the program Reaper to record my tracks.  I find that when I bring in a new track, I seem to have no control of the currently inputting instrument monitor volume from the mixer in Reaper so it is really hard to balance the volume so I can hear playback when recording.  The Volume knob on the Helix seems to do nothing.  I have been adjusting for this by changing the patch output levels, as this seems to be the only way to level it out.  But I am worried that this will cause reduced gain in the recording. 

 

Any tips on managing this volume issue?

Share this post


Link to post
Share on other sites

Just get a good raw vocal sound from the Helix, with minimal "Blocks." Then do all of your vocal processing within Reaper. There are plenty of online videos on getting a good vocal sound. Start with EQ, compression. You can add distortion if needed for your edgy stuff. But start with as clean and pure of a vocal sound as you can get for your raw track.

 

Regarding levels .... better to have your raw vocal tracks at a lower level (< -6 dB or so) rather than pushing them too hot. You can adjust them via your compressor levels and track levels. If they are still too low for your mic, use the mic pre as brueski sez, to pump up the level a bit.

Share this post


Link to post
Share on other sites
16 minutes ago, soundog said:

Just get a good raw vocal sound from the Helix, with minimal "Blocks." Then do all of your vocal processing within Reaper. There are plenty of online videos on getting a good vocal sound. Start with EQ, compression. You can add distortion if needed for your edgy stuff. But start with as clean and pure of a vocal sound as you can get for your raw track.

 

Regarding levels .... better to have your raw vocal tracks at a lower level (< -6 dB or so) rather than pushing them too hot. You can adjust them via your compressor levels and track levels. If they are still too low for your mic, use the mic pre as brueski sez, to pump up the level a bit.

 

Thanks!  perhaps I was unclear on my volume question.  Its not the recording volume that is the problem, it's the volume of the signal in the monitor/headphones from the mic as relates to the playback volume of other tracks that I cannot seem to control.  If the mic monitor volume is low I can drop the master playback level, but when it is too loud (same issue for other instruments) then I have trouble hearing the playback along with the track I am recording so I can follow along.  More of a problem for guitar/bass.

Share this post


Link to post
Share on other sites

I will check for the mic pre-amp. to work on tone.  I currently have exactly what you suggest, an EQ and a compressor, I think I tried some room reverb but wasnt happy with it.  I can add that with effects in Reaper.

Share this post


Link to post
Share on other sites

Are you using a Helix Floor or LT?  I think what I'm getting is you can't seem to get a good mix between your backing tracks that are playing back and the vocal track you're recording.  If so, that's one HUGE differentiator with the Helix Floor that you have a headphone volume which allows you to get control the mix of the vocal over the backing track.  Otherwise you have to control that mix with the master playback volume output from the DAW.  It's not as convenient but it will still work.

Share this post


Link to post
Share on other sites

I'm not sure if I'm following your volume problem but it sounds like perhaps your mic levels are too low compared to other sources in the Helix?

If so, check the the Mic In Gain setting in the Global Settings->Ins/Outs.   You might need to add a little gain there to match the guitar/bass level.

Share this post


Link to post
Share on other sites

I have the Helix Floor. DunedinDragon was closer to understanding.  The volume issue is the same regardless of if it is a mic or a guitar that I am trying to record.  I will try to explain better. 

 

  • I connect my mic or instrument.
  • I add a new track for it in Reaper and arm the track.
  • I play my guitar/bass or sing into the mic before recording and the signal is audible through headphones or monitors.
  • If I listen through headphones I hear the line-in sound of the instrument I have connected. The only control I have of its volume is the "phones' knob.  The Reaper mixer and volume sliders do not affect the play-through volume of the armed track at all. I think this is the core of the issue and it is very possible this is an ASIO driver issue.
  • I play back previously recorded tracks while performing the new track.
    • I can raise the level of the master playback volume in the mixer in Reaper.  If I do all the previously recorded tracks are affected, but the mixer does not affect the volume of the currently armed and inputting instrument.  
    • Generally with guitars the current input comes through monitor or phones much louder than the previously recorded tracks.  If I turn up the phones knob the relative levels between the armed track and the pre-recorded tracks does not change, the whole thing just gets louder wih the current guitar input still way louder than the pre-recorded tracks paying back.  This makes it very hard to hear the backing tracks and cue off them.

I generally have to monkey with the patch output level in the Helix to reduce the volume.  I have also noticed that this is more of a problem with Patches I have created that do not include an Amp and Cab model.  If I add a Cab model the output volume generally drops.  I just would prefer not to have to change the output level of the patch in order to record (When I say this I am talking about changing the level value of the final terminating block of the patch). I worry that it will reduce the overall quality of sound I am recording or reduce available headroom.

 

Hope this makes sense to someone.

 

Share this post


Link to post
Share on other sites
On 8/7/2018 at 10:33 AM, Mturner said:

I'm not sure if I'm following your volume problem but it sounds like perhaps your mic levels are too low compared to other sources in the Helix?

If so, check the the Mic In Gain setting in the Global Settings->Ins/Outs.   You might need to add a little gain there to match the guitar/bass level.

 

I did do this, and turned on the phantom power as well.  It helped a great deal with vocal recording level, but the playback I detail above issue is not affected as much by this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...