Jump to content
FukinA15

helix usb

Recommended Posts

Im getting a signal from USB 1/2 from the Helix all the time even with no volume on the Helix its coming from the helix USB to my  PC out to my main left right on my interface in multi out on the Helix. the only thing I can do is unplug the USB or run XLR outs I cant get rid of it!!! WT!! HELP!!!!

Share this post


Link to post
Share on other sites

Are you using Helix as your interface? If so, I think that's how it works. If you're using another device as your interface, then your sound control panel should look like this:

 

 

 

Edited by rd2rk
Image removed to recover attachment allotment

Share this post


Link to post
Share on other sites

no Im not im using a Studiolive AI for my interface,and i got to my sound control panal and it dosent matter if i disable it or make it my default device the volume on the Helix can be all the way down the USB signal comes out of my main outs from my PC. the  input from the Helix XLR's outs  on my mixer/interface channel can be muted and it still comes out from helix USB over my main outs of my mixer/interface I have a ticket on line 6 support but they want me to attach a video of my set up,its driving me nuts i can unplug the usb but then i cant use the hx editor or put the helix in xlr outs instead of multi outs but then i cant run my 1/4" outs to my live room, if you could help me out id be most grateful!! thanks!!

Edited by FukinA15
better description.

Share this post


Link to post
Share on other sites

I think you need to change your input device in your sound settings, from the Helix to something else.

 

 

VolumeSettingsCapture.PNG

Share this post


Link to post
Share on other sites

What are you using for an Audio Interface? Helix or_______________________________?

 

A picture of your Sound Control Panel (from Control Panel, like the one I sent) or Settings/Sound (like j_hotch sent) might be helpful.

Share this post


Link to post
Share on other sites

Using PreSonus Studiolive 24.4.2ai mixer/interface I can take the Helix out of the sound control panel and it will still put out the signal from the helix USB 1/2 with the volume on the helix at 0db all the way down and I will still get a signal comin out of the mixer/ interface main outs, I can mute the channels that are coming from the helix xlr's into my mixer with the channel volumes all the way down and it will still get a latency delayed signal coming from the helix USB 1/2 coming into my interface and coming out of my main outs. The only way it will stop is to go with xlr or 1/4 outs, and go w/o multi outs in the helix or unplug the USB making the HX editor unusable.

Share this post


Link to post
Share on other sites

I figured it out it was in the way i had it set up on the sound control panel,thanks guys!! Im not to good with computers Im a musician not a tech guy but now i have to be thanks again!

Share this post


Link to post
Share on other sites

Glad you figured it.

 

I live in Colorado, but much of my family lives in and around Hart. TURN IT UP!

  • Like 1

Share this post


Link to post
Share on other sites

no  way,  I got family in springs, my parents own La Fiesta Mexican restaurant in Hart for almost 30 years, small world!

Share this post


Link to post
Share on other sites
5 minutes ago, FukinA15 said:

no  way,  I got family in springs, my parents own La Fiesta Mexican restaurant in Hart for almost 30 years, small world!

 

Indeed!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×