Jump to content
philspencer

Looper glitch upgrading to 2.60

Recommended Posts

Is it just me or has the 6 switch looper changed functionality after the update?

 

I used to be able to record a loop, exit the looper, add a new effect, go back into the looper and overdub the new effect all the while the loop was still playing.

 

Now when I exit the Looper and go back into it, when I hit record it starts a whole new recording and deletes anything I'd previously looped??

Share this post


Link to post
Share on other sites

I emailed support about it. They said that's just how the looper works currently and that I should try the one switch looper instead. Not a glitch... Just kind of annoying and not at all practical. I went back to using an external looper (pigtronix infinity).

Share this post


Link to post
Share on other sites
17 hours ago, JeremiahEdward said:

I emailed support about it. They said that's just how the looper works currently and that I should try the one switch looper instead. Not a glitch... Just kind of annoying and not at all practical. I went back to using an external looper (pigtronix infinity).

 

Ah thanks for your reply. Yeah I've tried the one switch looper but it isn't quite as good.  I just liked the option of being able to go back and add effects and loop those, there doesn't seem to be any benefit of getting rid of that feature?

Share this post


Link to post
Share on other sites
3 hours ago, philspencer said:

 

Ah thanks for your reply. Yeah I've tried the one switch looper but it isn't quite as good.  I just liked the option of being able to go back and add effects and loop those, there doesn't seem to be any benefit of getting rid of that feature?

 

I don't understand what feature you're saying was removed. The 6-button loop behaves the same way now as it always has.

 

In the first post, you say you leave looper mode while the loop is still playing, turn effects on, and then go back into looper mode... That still works for me. It will only erase the original loop if you stop playback before leaving looper mode. I just tried it, and everything is working as expected.

Share this post


Link to post
Share on other sites

That's strange. And you have updated to 2.60? Yes it used to work like that but now if you go out of it and back into it with the loop still playing.. the record scribble strip changes from saying overdub to nothing and will start recording a new loop even if the old one is playing

Share this post


Link to post
Share on other sites
3 hours ago, philspencer said:

That's strange. And you have updated to 2.60? Yes it used to work like that but now if you go out of it and back into it with the loop still playing.. the record scribble strip changes from saying overdub to nothing and will start recording a new loop even if the old one is playing

 

I'm on 2.60, yes... Was this an existing patch that had the original looper block in it? If so, it might be worth deleting that block and putting a new 6-Button Looper block back in.

 

I tried it multiple ways - staying in overdub mode while exiting looper mode, stopping the recording (loop still playing) while exiting, and it worked as expected in all cases. So I'm not sure. If you haven't opened a ticket, you should. If you're experiencing something weird, it would be good to track it down.

Share this post


Link to post
Share on other sites
37 minutes ago, phil_m said:

 

I'm on 2.60, yes... Was this an existing patch that had the original looper block in it? If so, it might be worth deleting that block and putting a new 6-Button Looper block back in.

 

I tried it multiple ways - staying in overdub mode while exiting looper mode, stopping the recording (loop still playing) while exiting, and it worked as expected in all cases. So I'm not sure. If you haven't opened a ticket, you should. If you're experiencing something weird, it would be good to track it down.

Hmm yes it is an old patch..i swapped it for a 1 switch and swapped back and it still did it.  I shall try it in a brand new patch and if the problem persists I'll contact them! 

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...