Jump to content

Recommended Posts

I can not speak English because I am a foreigner. I wrote using Google Translator.

Good morning.
I am using FIVE O pickup now. The instrument uses an ukulele.
The pickup uses a 3v CR2032 battery.
When this pickup is connected, white noise is generated.

There are two instruments equipped with this pickup, but they all have the same symptoms.

Other passive pickups did not have this symptom.
There was also no noise in the fishman pickup installed on the guitar. The Fishman pickup used a 9v battery.

I want to remove this noise.

 

 

 

↓ five-O pick up Noise T^T

 

Edited by FireGunBird

Share this post


Link to post
Share on other sites

You have a +3V and +9V supply on different devices. Chances are, they are on different ground planes.

What you are hearing is the noise floor between those two ground planes going thru something on another ground plane.

 

Also, check the Line 6 Knowledge Base here for information on G10 and guitar jack adapters.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...