Jump to content
Sign in to follow this  
highline-2004

A way to bypass the heel down / toe down?

Recommended Posts

I'm using an Ernie Ball VP JR running out of Expression Pedal port 2. I have a looper followed by the volume pedal in my chain. I'm using the volume pedal, behind the looper to control the level of my loops.When I kick the pedal to heel down, it shuts off the volume pedal - so the loops fade out - then abruplty come back as the volume pedal is bypassed. I can't seem to find a way to turn this toe/heel bypass off. I want to be able to put it to either position and ignore the bypass feature. Is there a way to accomplish this? 

 

Page 29 in the manual:

"Position determines where in the expression pedal's travel the block is enabled or bypassed. 0% is heel down; 99% is toe down."

 

 

IMG_4162.JPG

IMG_4163.JPG

Share this post


Link to post
Share on other sites

The expression pedal is acting not only a controller for the position parameter of the Volume block but also a bypass controller. To change that, you just need to be in Signal Flow view (which you are in in your photo). Navigate over to the Volume block and touch FS2. Use Knob 3 to select the bypass for the Volume block. If you want it on all the time, just select "None".

 

One other thing I should add is that if you're just wanting to control the volume of the loop being played back, a better way to do that would be to assign the Playback parameter of the looper to be controlled by the expression pedal. Navigate to the Looper block (which you already are in in you're photo), touch FS3 to activate the parameters in that scribble strip, and then hold down Knob 1 (for the Playback parameter). That will take you to the Controller Assign screen. There you can select EXP1 to control the playback volume of the looper block.

  • Upvote 1

Share this post


Link to post
Share on other sites
15 hours ago, phil_m said:

 

One other thing I should add is that if you're just wanting to control the volume of the loop being played back, a better way to do that would be to assign the Playback parameter of the looper to be controlled by the expression pedal. Navigate to the Looper block (which you already are in in you're photo), touch FS3 to activate the parameters in that scribble strip, and then hold down Knob 1 (for the Playback parameter). That will take you to the Controller Assign screen. There you can select EXP1 to control the playback volume of the looper block.

 

@phil_m Both answers were super helpful > I went with your second option and applied the Playback parameter. Awesome! Thank you!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...