Jump to content
Steep

Ext amp control issue

Recommended Posts

Hi

I’m using my Helix floor with a 4 channel amp and controlling it with the «ext amp» triggers.

 

So the amp needs to its stereojack footswitch control input:

Channel 1 - none are connected

Channel 2 - tip-sleeve connected

Channel 3 - ring-sleeve connected

Channel 4 - tip-ring-sleeve connected

 

The problem is that to set the amp in channel 1, I need the output to be completely open.

Meaning there should be no connection between the tip-ring-sleeve. Or 1 and to as the output refers to.

But as soon as I choose the «instant 1» in the «command center» it connects tip-sleeve (or 1)

There should be an option for «none»!!! Next firmware Line6??

It seems like the  «instant» is based per snapshot which is what I’m using.

 

Any help appreciated

Share this post


Link to post
Share on other sites

What you're dealing with is a manufacturer's proprietary implementation for amp control.  The industry standard way of controlling external devices is through MIDI, which Helix has.  I'm not sure it's reasonable to expect the Helix to address each and every vendor's proprietary amp switching solution.  That fault lies with the amp manufacturer for not using an industry standard implementation.

Share this post


Link to post
Share on other sites

Ok, thanks for your answer, and I understand that this is not a Line6 problem, but I was wondering if it would be possible for the feature to have a "none" option. 

It would not harm any third party equipment to have this option available.

Share this post


Link to post
Share on other sites

If you set "Command" in Command Center to "None", this would switch to your channel 1 (with my Engl Powerball, it works that way).
Unfortunatly this does not work with snapshots, since the FX does not accept "None" and Ext-Amp as values in the same pre-set.

If you want to switch from clean to the other channels, you have to use different pre-sets instead.

 

In my opinion, this is clearly a bug in the Helix Software. I cannot understand, why the device does accept 01 + 10 + 11 but not 00 as Tip / Ring values.

Share this post


Link to post
Share on other sites

Yes, rgx420 Seems like we are both in the same clinch here.

I will also consider this a bug, because as long as the Command Center is set to "none" I get channel 1, but as soon as I choose "ext amp" it switches to 01 as you say ;)

So for me it´s more like a BIG BUG!

PLEASE FIX IT Line6!!!

Share this post


Link to post
Share on other sites

As a workaround, create an own pre-set for clean channel, and different ones for the other channels. This works.

I would also prefer a solution with snapshots!

  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...