Jump to content
Grandturk

HX Effects 4CM - power amp section on full blast

Recommended Posts

Just got the HX Effects and I’m hooking it up to my Orange Jim Root Terror w/ 4 cable method.  I’ve verified multiple times the cables are hooked up correctly. I’ve used both FX Send/Return blocks as well as FX Loop blocks. 

 

The issue - output to the amp seems to be largely bypassing the preamp and going direct to the power amp at full blast.  Adjusting the master on the amp leads to more grit in the signal but no real volume increase as it’s already at full wick.  There is some activity from the amps preamp but nothing near what it should be.  It really seems like the unit is going full blast into the power amp section.

 

When I go back to 2 cable method and remove the send/loop blocks or use a different preset it works fine.  However, I would like to get my time based Effects and reverb into the loop.  

 

 

Share this post


Link to post
Share on other sites

I know that you've verified multiple times that your cables are hooked up correctly, and that you've got the proper send/return blocks. and yet, it doesn't work. Please describe EXACTLY how you have the cables hooked up. Does it look like this:

 

Guitar -> HXFX IN -> HXFX SEND[#] -> OT INPUT -> OT FX SEND -> HXFX RETURN -> HX FX 1/4" OUT -> OT FX RETURN

 

If so, make sure that you have a SEND/RETURN [#] LOOP BLOCK between the effects you want before the OT and the POST OT FX, and the out is set to 1/4".

 

Does your amp have a switchable serial/parallel loop? Set it to serial.

 

If it still doesn't work, attach a copy of your preset and I'm sure someone who has a HXFX (I have the Helix floor) will have a look at it.

Share this post


Link to post
Share on other sites

You have a set up problem in the patch.  You only need to have one FX send/return loop.  Think of it as the pre-amp in the Orange. Send goes to the input of the amp.  The power amp on the Orange is always at 100%.  The pre-amp in the Orange sends the signal to the FX loop at the level you set the master volume at.  That should be going into the FX return on the HX.  Send a picture of your signal path in HX edit if you want better information.  We are here to help.

Share this post


Link to post
Share on other sites

This sounds like a BLEND problem.... a setting within the loop block of the HX Effects. 

 

Make sure your HX Effects LOOP or SEND (whichever method you use) doesn't have the blend at 50/50! If  half the signal is bypassing the loop it will hit the power amp input directly and won't provide the desired results. I don't have my unit or manual in front of me, but I think you want the blend set to 100%. If that doesn't work, try the other way :) 

 

Share this post


Link to post
Share on other sites

Ok I’ve checked a few things -

 

1 - it is wired as per instructions.  HX send to amp front input.  HX return to amp loop send. HX output to amp loop return.  

 

2 - on the loop 1 control the mix is at 100%.  Changing this didn’t seem to have any effect.  

 

FX order is wah, OD, vibe, phaser, loop 1, reverb, delay.  All have buttons except the wah which goes to the exp 1 and the loop itself which is set to None.  I want the loop always on and then I will switch the reverb and delay on and off.  

 

Can’t seem to get pics to post from my phone.  Will try from the pc in a bit.

1.jpg

2.jpg

3.jpg

4.jpg

5.jpg

6.jpg

Share this post


Link to post
Share on other sites
On 9/18/2018 at 7:37 PM, Grandturk said:

2 - on the loop 1 control the mix is at 100%.  Changing this didn’t seem to have any effect.  

 

Something is very wrong if you are not hearing any difference between a 0% mix and a 100% mix. 

 

Remove the cables from the send/return... then see what happens when you adjust that mix control. With the loop turned on you should get NO SOUND when it is set to 100% and having it set to 0 should be the same as having the effect turned off.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...