Jump to content
rblissett

Customtone Preset Stomp Pedal - takes me out of stomp mode

Recommended Posts

A lot of trial and error with this new Helix LT I just got and am really enjoying it. Would like to play live with it eventually but don't want to get tripped up by the hardware as I am now.

 

Thought I'd try some of the customtones and in particular something for playing RHCP under the bridge. Low and behold I found the RHCP Frusciante custom tone and downloaded. Been playing with it but FS11 is assigned 'Clean It Up', which does drop some of the distortion but unfortunately it also removes me from the STOMP screen and displays the pedal chain. None of the other assigned foot switches does this so I was wondering whats up? Any thoughts? And to be clear I also downloaded other customtones that also had the same effect but on different FS buttons.

 

Thx in advance!

Share this post


Link to post
Share on other sites

Pics are worth a thousand words (as they say). Hopefully this is more clear what I'm asking with the pics. This was with another tone that I downloaded STP Friedman. Sometimes it would take several times of toggling the CLEAR VOX stomp before it would change to the CONTROLLER ASSIGN screen. Just really confused how to stop this from happening as it will really suck if this occurs playing live somewhere. 

 

 

IMG_3053.JPG

IMG_3054.JPG

IMG_3055.JPG

Share this post


Link to post
Share on other sites

Only replying to my own post in the event others have the same issue and wanted a solution. The problem is right there in the pictures I posted, socks!

 

I believe the touch sensitivity on each of the footswitches is not an exact science and more times than not fs8 and fs11 would put me into the controller assign mode. I cannot repeat this issue when wearing shoes. As I'm accustomed to not wearing shoes in the house, I wasn't going to wear shoes when playing on my helix LT as I couldn't see the touch sensitivity being triggered while wearing socks, apparently it can lol.

 

This probably is not an issue to those lucky enough to own the full blown helix as the scribble scripts would still remain on.

Share this post


Link to post
Share on other sites
2 hours ago, rblissett said:

Only replying to my own post in the event others have the same issue and wanted a solution. The problem is right there in the pictures I posted, socks!

 

I believe the touch sensitivity on each of the footswitches is not an exact science and more times than not fs8 and fs11 would put me into the controller assign mode. I cannot repeat this issue when wearing shoes. As I'm accustomed to not wearing shoes in the house, I wasn't going to wear shoes when playing on my helix LT as I couldn't see the touch sensitivity being triggered while wearing socks, apparently it can lol.

 

This probably is not an issue to those lucky enough to own the full blown helix as the scribble scripts would still remain on.

 

Hi,

Those Tesco socks would be the thing that I was going to suggest as the problem!

 

Share this post


Link to post
Share on other sites

You can turn the touch sense off in the setup menu. Then you can use it with or without socks and don't need to have shoes on indoors...

//Per

Share this post


Link to post
Share on other sites

Never thought that would be an option, but what isn’t on this rig! Thx I’ll have to remember to try that when playing with bare feet or socks. Cheers. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×