Jump to content

Noise exist while using Helix LT


louistse
 Share

Recommended Posts

Hi everyone, I am a new line6 helix LT user which seeking for a home studio level usage for guitar and computer audio output. 

Problem 1: create a huge voltage sound while connecting USB from helix LT and scarlett 2i2 (Gen1)   both

https://line6.com/helix/helix-lt.html

https://focusrite.com/usb-audio-interface/scarlett/scarlett-2i2

Problem 2: while playing a jack plug-in guitar, it has two sound come from the monitor(Yahama HS5): normal simulated guitar sound and a noise similar to max volume from small inch amp at the same time

https://usa.yamaha.com/products/proaudio/speakers/hs_series/index.html

So, here is my basic setting and equipment I already have.

Setting 1:

basic.png.1f3e732d2873fdd055004e3cbd378f48.png

*Problem 2 exist 

 

Setting 2:

setting1.png.d9ef3180ebc9d16e50a6b7d192ac44da.png

*Problem 1 and Problem 2 exist

 

of course, the setting 2 is the most suitable way for my preference, but problem 2 is the most I want to solve it cause an intrusive noise while I am playing 

Please let me know if there are any reason or solution i can duel with. Thank you so much for the help.

 

 

 

 

 

 

  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...