Jump to content
franciscofregona

POD HD problem: Infinite reboot.

Recommended Posts

Hi, I have a problem with my Pod HD. While trying to connect it to my computer, I accidentaly touched the footswitch's cable slot with my USB cable and after that my POD's screen started to glitch, working only half of it and went to an infinite loop so wont reboot properly. It just keeps loading and rebooting. If i leave it a while, the screens starts working but stays at the Line6 logo going on and off.


I've already tried turning it on while pressing the left nav but nothing happens. If I put on the flash update mode (down nav) it will glitch at first but then it will appear "Update flash" on the screen, but my computer wont cognize it anyway.

 

NOTE: While uploading the video, the screeen stopped glitching, but the unit won start, it just keeps loading.

 

Help...

 

 

Share this post


Link to post
Share on other sites

Did you disconnect the HD from the computer (unplug the USB cable) before trying to start it? That would be my first suggestion. 

 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...