Jump to content
mattt67

Derailed Ingrid preamp digital fizz

Recommended Posts

Hi there 

I use my Helix in 4 cable method and I’m very pleased with the results. 

It’s a lot of fun to try the various preamps. 

 

I just have a problem with the Trainwreck preamp. It seems there’s a lot of high end digital fizz regardless of volume or gain settings. It’s the only preamp that does this. 

 

Any of you 4cm or Fx return users experience this?

 

thanks for your feedback 

Share this post


Link to post
Share on other sites

I've noticed that with a few of the amps, actually. Particularly when going for a clean sound with just a touch of grit to it. I think it's just the nature of the beast. The Archon models don't have much of it, though, presumably because they are newer models that use a bit more DSP.

Share this post


Link to post
Share on other sites

I Have a train wreck clone head.  Nature of the beast. The line 6 model is exactly like the amp, warts and all.

  • Thanks 1

Share this post


Link to post
Share on other sites

lets call it a 'lively' top end.. it certainly isn't brittle or harsh tho.. a bit of that high sizzle ingredient can be very nice in the right dish  ;-)

Share this post


Link to post
Share on other sites

Thanks for the replies 

I'm not sure I hear the same thing as you, as I'm really hearing what I think is digital clipping. 

Anyways, not a big deal, there are so many other cool preamps!

cheers

Share this post


Link to post
Share on other sites
16 hours ago, GlennDeLaune said:

Matt, Does your guitar have a battery compartment??

Hey Glenn

thanks for your message. No I use passive guitars. 

Share this post


Link to post
Share on other sites
On 10/11/2018 at 10:30 AM, GlennDeLaune said:

Try using the Pad switch in the Global settings. That might take care of it.

Thanks, I've tried the pad switch but the fizz is still there.

I've attached a little MP3 file where you can clearly here what I'm talking about

On 10/8/2018 at 3:35 PM, njglover said:

I've noticed that with a few of the amps, actually. Particularly when going for a clean sound with just a touch of grit to it.

 

Now that I've done a bit more testing, I realize you're right, there is a little bit of fizz on all my clean preamps presets, it's just much more noticeable and annoying on the Derailed Ingrid...Bit of a bummer...  I don't think I'm clipping anything, but the highly demanded meters would be appreciated here. FWIW there is no fizz at all when I use my amp's preamp.

 

Is that what some people call squirrels?

Thanks for your help guys

 

Derailed Ingrid Fizz.mp3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×