Jump to content
pkafkarkou

Impossible to record in Win 10

Recommended Posts

Does anyone know if there is an updated video or other instructions about interfacing Spider V to Cubase?  I'm not having much luck, but I did discover a trick that may help some people.  Windows sound recorder is no longer installed with Win10, but it is a free download, and it works with Spider V to download a simple .wav file.  Unfortunately the playback speed is not the same as the record speed so the guitar sounds like it tuned down a whole step on playback.  

 

I've tried to follow the Cubase tutorial video from Line6, but there are things in the video that do not match.  For example: The video say to go to the device setup screen, but there isn't one.  I eventually found the Spider V under the studio screen.    The Cubzse version that I am using is LE 10 elements --I think.  (There is no built in help on Cubase, nor a version indication that I could find)

Share this post


Link to post
Share on other sites

I use Cubase 10 Elements with my Spider V 120.   I'm not in front of my DAW at this time, but when I have the opportunity I'll put together a quick list on how I have it configured.    Yes, I'm using the latest edition of Windows 10 along with a Lenovo IdeaCenter ( 27" AIO setup with maxed out memory and storage)

 

Share this post


Link to post
Share on other sites

I've been pretty busy and haven't yet returned home to my DAW, but did want to list out the following:

 

1. You need the Line 6 Spider V serial driver.     Make sure it's up to date from the Line 6 downloads.

2. When setting up Cubase, you need to have the amp plugged in and turned on.    That's when you'll succeed in selecting the amp using the following detail: https://steinberg.help/cubase_elements_le_ai/v9.5/en/cubase_nuendo/topics/setting_up/setting_up_audio_driver_selecting_t.html

I find that Cubase checks the presence of the ASIO driver when the application starts.    It's not present if the amp is not already "ON".  

If I make that mistake, I have to "reselect" using the VST audio system in Cubase 10 in order to be able to record.

 

I suspect many, like myself prior to determining this, had the sequence of starting their computer, starting Cubase and then turning on the amp.   You need to be sure the amp is on prior to Cubase.

Share this post


Link to post
Share on other sites

Haven't tried cubase but I use Reaper and it works just fine without any problems.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×