Jump to content

Driver 7.6.7 won't load MacOS High Sierra 10.13.6


dslee
 Share

Recommended Posts

Hi, trying to get my macbook pro (2013) to see POD HD PRO X and driver the downloads (Monkey 1.77) and says that it has installed but it hasn't. I have seen:

But this does not help. I open System Preferences/Security & Privacy and unlock, but there is no message/notification on blocking of the app. I have tried downloading the driver directly from Line6 website. No difference.

 

At wit's end...there seems no further help on this.

 

David

  • Upvote 1
Link to comment
Share on other sites

4 hours ago, trueNorth55 said:

Same here, even when making the change to allow apps from Anywhere.

Line 6 Monkey doesn't detect the newest driver version (7.6.8) as available for the POD HD PRO X (even though it's required).

Go to the Driver Download page and install it to fix the problem.

 

916314763_ScreenShot2018-10-14at9_22_32PM.png.f6d9fdafd75e9726f833461649f0ffba.png

Thank you so much! That worked first time!! I spent nearly 6 hours trying to fix this . Why can’t they just fix Monkey to download the correct version??? David

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...