Jump to content
cchimi

Expression Pedal Weirdness

Recommended Posts

I'm trying to use a Valeton Surge EP-2 with my new Stomp.  The Stomp recognizes it, and  responds to it.  But, weirdly, instead of climbing from, say, 0-100, it climbs from 0-100 in about half the throw of the  Surge, then dives from 100-0 in the second  half of the throw.  I've tried three different cables:

 

TRS to TRS

TRS to TS

TRS to TS and TS (Y cable, maybe better described as TRS to TS and RS?)

 

All configurations operate the same.  Using the Y cable, it makes no difference if the Surge is on the TS or RS leg.  I've gone into global settings on the Stomp and inverted the ring, with no discernible difference.

 

I hooked up a BOSS FV7 pedal, and  it works OK, but I can't use it for this purpose.

 

Any ideas?  Any help would be appreciated.

 

Carl

Share this post


Link to post
Share on other sites

exactly the same situation here. Using Valeton EP 2 to my HX Effects and it goes 0-100-0 from heel to toe motion....following this thread.

Share this post


Link to post
Share on other sites

Sorry to say I never got it to work.  I ended up getting a DOD mini expression pedal, which works fine.  I gave the  Valeton to my duo mate, who uses it as an analog volume pedal for her guitar and looper.  I suspect I could have rewired the Valeton to work with my HX Stomp, but it wasn't worth the effort.  I also  suspect the weirdness is peculiar to Line6 somehow, not to the general run of effects pedal products, but I can't prove that.

Share this post


Link to post
Share on other sites

L6 requires a very specific wiring for an expression pedal... not all pedals will work with it. Unless you buy something that is stated to work with a L6 product, you will likely need to mod it in order to get it to work. 

Share this post


Link to post
Share on other sites

My research (conducted AFTER I had purchased the Valeton pedal) suggests you are correct.  As I said, I think  I could have rewired that pedal, but it works great for my duo mate, and the DOD seems to work fine with the  Stomp.  So, I never really explored the rewiring scenario.

 

Hopefully, the information you share here will help others to find the right pedal out of the gate. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...