Jump to content

Mon ordi ne reconnait pas mon POD HD ?


fafa50
 Share

Recommended Posts

Bonjour

 

Bien que je branche mon pod sur l'ordi via le câble fournit, mon ordinateur ne le reconnait pas ?

 

Auriez vous une idée ( je suis sous Windows 10 )

 

De même comment enregistrer mon produit sur ce site ?

 

Je vous en remercie par avance

 

Bonne soirée 

 

Fafaf

Link to comment
Share on other sites

10 hours ago, fafa50 said:

Bonjour

 

Bien que je branche mon pod sur l'ordi via le câble fournit, mon ordinateur ne le reconnait pas ?

 

Auriez vous une idée ( je suis sous Windows 10 )

 

De même comment enregistrer mon produit sur ce site ?

 

Je vous en remercie par avance

 

Bonne soirée 

 

Fafaf

 

https://line6.com/support/account-services/

 

Register Gear

 

Jd

Link to comment
Share on other sites

Bonjour, 

 

J'ai déjà fait cette tentative d'enregistrement, mais ça ne fonctionne pas 

 

En plus de la compréhension de ce POD, bien cmpliqué ( j'ai l'impression d'être un vieux débile dépassé, pourtant je ne suis pas 

complètement has been ( enfin je crois ) 

 

Je commence vraiment à regretter mon achat

 

Autre point, je viens de comprendre le LOOPER , généial au demeurant mais je pensais pouvoir enregistrer un base rythmique, puis pouvoir jouer en solo

part dessus, mais impossible de changer de son , et en restant avec le même son que la rythmique, il est beaucoup plus bas, autant dire que ça sert à rien

 

Vraiment dégouté .....

 

Merci cependant pour votre aide ,  

Link to comment
Share on other sites

Hey

 

Thanks for your answer, I'am french and my english is not as good as it may seem .... specially in technic language ...Iand sorry, I thought that whith google 

translate, everybody in this earth could translate in it's own language, that's why I explain myself in french, sorry.

 

All, in all, I 'll try to explain my desagrement with that effect

 

In fact, I'm very disapointed , because when I use the Looper, I can registre a rythmic line, but if a I want to play a solo ( lead guitar ) , It sounds not high enough to ear correctly

my solo , you see ? 

 

And also, I can't change the pitch , in fact it's the same sound in rytmic eand solo, I can't change or it deletes the rythm line ?

 

I hope that you can understand my problem, very hard for me to explain correctly my thoughts

 

Thanks you, good everning 

Link to comment
Share on other sites

Hey !!

 

Many thanks for your answer, it's a little bit clearer  for me now ( however the translation with google translate is not as easy as I could expect )

 

 

 

Thank you again, I'll try your way you told me, see you bye 

 

Have a nice week end 

Link to comment
Share on other sites

Always me .....

 

I have an headeach for the registration , an error appears 

 

There was an error processing your submission.

ESN could not be verified. Please confirm the supplied USN. ( Error: 523)

 

Do you have any idea about that please ?

 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...