Jump to content
feffa86

Helix Native crashes in Reason 10.2

Recommended Posts

I start up Reason, load up a new audio track, then add Helix Native as an effect. It loads some preset by default, with a few EQ and dynamics blocks or something, because the sound of my guitar changes when I add Helix Native as an effect. When I click to open the Helix Native UI, the VST crashes however. So it definitely goes up and running, but doesn't let me open the UI.

 

I am using a Scarlett Focusrite 18i8 1st gen and it is set to be my audio device when I try this. I have tried going into Windows settings and changing to the onboard soundcard, as well as the Helix ASIO driver, and it happens regardless. Reason is up to date, the driver to my Scarlett is up to date, my Helix Edit and Update and drivers are up to date, and my Helix Native is up to date. (2.70/1.70)

 

So to stress that, I am able to load the VST plugin, and it loads fine, and it does affect the signal (meaning the VST runs initially after I load it). But If I try to actually open the Helix Native UI to add more blocks or whatever, it crashes and tells me to restart Reason.

 

Clues??

Share this post


Link to post
Share on other sites

There are a number of threads about Native crashing various DAWs on both macOS and Windows.

 

I don't want to be spamming threads, but as a Windows user you should look at:

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×