Jump to content
Cesar0216

My Amplifi 75 is not syncing with my iPhone 7 iOS 12.0

Recommended Posts

I just bought an AMPLIFI 75 2 weeks ago and I am having trouble applying the patches that I am downloading when playing songs from my apple library, I have selected 3 different tones/patches but the amp is does not apply them so it keeps playing with the presets (A,B,C,D) and my iPhone app keeps displaying Syncing forever but not able to play with the patches, how do I come around this issue ?

I am running the app on my iPhone 7 with iOS version 12.0, please advise

Share this post


Link to post
Share on other sites

have you updated the amplify with latest firmware from Line 6?  Just ruling that out to start with.

Share this post


Link to post
Share on other sites

same here.


I had to download Amplify updater.

Update the firmware.

Logout from the app and then login back.

And everything start working.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...