Jump to content
bobscribbly

HX Stomp - Freezing Up - Unresponsive... :(

Recommended Posts

HX Stomp brand new - upgraded to 2.7 - Froze up when running 2.6.5 and has done so again since upgrading to 2.7 - I was never doing anything more taxing than running stock patches it shipped with when it locked up/became unresponsive [had to hard reset by switching on/off unit - have also tried restoring it to factory defaults] HX Stomp only ever used in a temperature controlled room but still noticed it gets a bit warm. At this point I would not trust it to do a session or a show because of it randomly freezing/locking up, other than that I really like it. What would people suggest I do, will a replacement behave any differently; I here quite a few early adopters are experiencing the same problems.......:(

Share this post


Link to post
Share on other sites

I have only read a handful of reports of problems, to be honest... Anyway, open up a ticket, and Line 6 will get it sorted. It shouldn’t be locking up.

 

As far as the Stomp getting warm, that’s completely normal. There’s a lot of electronics packed into a small box. It’s even mentioned in the FAQ thread on this page.

  • Like 2

Share this post


Link to post
Share on other sites

My Stomp has worked just fine, and I've put it through a few rigorous things (preset fun, dual signal chains, 4 cable method, effects use, heavy snapshot use).

 

The thing has performed like a dream for me (and yes, it gets very warm - totally awesome during winter time).

 

I'd give Line 6 a chance to fix it rather than bail on it.  It's a solid machine and it does have a beefy warranty which should give early adopters less worry.

Share this post


Link to post
Share on other sites

Thanks for your replies, I have contacted the shop I bought it from and Yamaha directly as they look after Line 6 support in my country. I really am wary of using this product as I never know when it will lock up; am scared of it bricking itself during a show. Buying a gen 1 product is always risky, as this an extension of the helix product line I thought I'd be safe... Lesson learnt, perhaps I should have bought an LT instead..... :(

Share this post


Link to post
Share on other sites
2 hours ago, bobscribbly said:

Thanks for your replies, I have contacted the shop I bought it from and Yamaha directly as they look after Line 6 support in my country. I really am wary of using this product as I never know when it will lock up; am scared of it bricking itself during a show. Buying a gen 1 product is always risky, as this an extension of the helix product line I thought I'd be safe... Lesson learnt, perhaps I should have bought an LT instead..... :(

 

Seriously, there’s really no reason to be that worried about. There’s been thousands sold so far, and I’ve one seen a few reports of failures. It’s bound to happen with any electronic item. There will always been some that go bad... Line 6 will honor the warranty and replace it should it happen. Usually when electronic are going to fail because of a bad part or something, they fail within the first few hours of being turned on. And that sounds like what happened in your case.

Share this post


Link to post
Share on other sites

I use it on tour as my main rig now. Big gamble, but so far it’s been great. Last night the stomp lights froze, though. 2nd time it happens in about 10 shows so far. Tap is still working, but all lights are solid (in any stomp mode), and set to whenever they froze regardless of which patch the stomps activate. A hard reset fixes it, but it’s definitely something that should be addressed.... 

Share this post


Link to post
Share on other sites

Mine just froze a minute ago.  Maybe second or third time happening.  Doing some tweaking of amp settings on the pedal.  No knob or button was responding.

 

Sean Meredith-Jones

www.seanmeredithjones.com

Share this post


Link to post
Share on other sites

Got mine yesterday, freezes all the time. Firmware update was a nightmare, but somehow i got it updated. Now the software jam 2-5 min. after i've turned it on. Apparently there's a lot of bad units, so this will go back again since it's unreliable. I've followed these steps with no effect, beside the Line 6 firmware update recommendation. As i remember it came with firmware 2.65 and it was working fine. Played around 2 hours with no issues. 

 

Share this post


Link to post
Share on other sites
12 hours ago, mmnmmn said:

Got mine yesterday, freezes all the time. Firmware update was a nightmare, but somehow i got it updated. Now the software jam 2-5 min. after i've turned it on. Apparently there's a lot of bad units, so this will go back again since it's unreliable. I've followed these steps with no effect, beside the Line 6 firmware update recommendation. As i remember it came with firmware 2.65 and it was working fine. Played around 2 hours with no issues. 

 

 

I have no reason to believe there are a lot of bad units. There are a few that have issues, I’m sure, but there have been tens of thousands of Stomps sold, and the vast majority are fine. Anyway, did you try doing a factory reset after updating the firmware? To do a reset, hold FS 2&3 together while powering up. I would give that a shot before sending it back.

Share this post


Link to post
Share on other sites

Hi, and thank you for your respones!

Yes, i've tried that too. It's usually when it gets a little warm and i scroll though the presets (also 2.80) then it freezes. When i reboot it won't start up again. I have to wait for 2-4 min. before i can restart.

 

Maybe you can make a test for me? 

 

I'm on v2.80 now, but it was the same on v2.71

  1. Turn your unit on
  2. Let it be for like 10 min. until it's warm
  3. Then scroll though the presets for a little while (Until it freezes)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×