Jump to content
ANTDEM

POD Farm 2 (Cubase 9,5/Win 10) NO LICENSE FOUND

Recommended Posts

Hi there,haven't used this forum in years...been using the GearBox and PodFarm plugins with ToneportKB37 in Cubase for a long time.
I just got a new PC with Windows 10 64-bit and upgraded to Cubase 9,5
Hooked ToneportKB37 on with no problems,run the Line 6 Monkey which did its usual job as well as Line 6 License Manager which even though it authorizes my Computer on DEVICES
when i go to my Line6 Account it doesn't show on my Authorized Devices ...only shows my other/older PC and ToneportKB37
When i open PodFarm 2 on Cubase it says" No Pod Farm 2 licence found" and it prompts me to go to the Licence Manager...but when i click that nothing happens and only functions on demo mode
I attach screenshots of everything...
Can someone please help?
Thanx...

POD FARM.jpg

POD FARM2.jpg

POD FARM3.jpg

POD FARM4.jpg

POD FARM5.jpg

Share this post


Link to post
Share on other sites

Unless you paid for a separate POD Farm and/or POD Farm 2 license, you likely only have a hardware enabled POD Farm license.

Try running PF1.

Share this post


Link to post
Share on other sites

Thanx for the reply...
From what i see PF1 is not available on Windows 10
I guess i can download the Windows 7 version and run it on  compatibility mode 
Is it 64-bit compatible though or do i have to jbridge it?

Share this post


Link to post
Share on other sites
3 hours ago, ANTDEM said:

Is it 64-bit compatible though or do i have to jbridge it?

 

I honestly don't know. I'm in the process of migrating to Win10 from 7.

  • Like 1

Share this post


Link to post
Share on other sites

I'm having the same issue with POD Farm 2.5 while using the GX I just got. It's frustrating to lay money down for a piece of hardware that is advertised to include the full POD Farm software, only to not have it work properly upon installing. 

Share this post


Link to post
Share on other sites

I have pretty much same problem with Line6 POD Studio UX2. Win 10 x64. All software and drivers are up to date. Get's Authrized on Lisence Manager program, but still FARM 2 starts as theres no registration or Authorization. Runs then on demo mode. In my account page "line6.com/account/devices/" Authorization does not show up either.
How Can this be fixed?

 

authorfail.thumb.jpg.1d4085b083153fa2190922af8e2c17dd.jpg

 

Share this post


Link to post
Share on other sites
16 hours ago, frylomusic said:

I'm having the same issue with POD Farm 2.5 while using the GX I just got. It's frustrating to lay money down for a piece of hardware that is advertised to include the full POD Farm software, only to not have it work properly upon installing. 

 

Did you buy the GX new or was it used? Some hardware came only with a license for POD Farm 1 and others come with a license for POD Farm 2. If you just bought it new, it should have a PF2.5 license.

Share this post


Link to post
Share on other sites
1 hour ago, phil_m said:

 

Did you buy the GX new or was it used? Some hardware came only with a license for POD Farm 1 and others come with a license for POD Farm 2. If you just bought it new, it should have a PF2.5 license.

I did buy it as new not a week ago... done installation by the book. or PDF rather. Everything should be ok. But it just does not register authorization properly.

  • Like 1

Share this post


Link to post
Share on other sites

Hi Guys,

I guess it's something with the license manager rather than POD Farm itself, I have similar issues.

It appears as if I'm logged into the account in License Manager, It does authorize the hardware (both my laptop & my POD Studio GX), yet the authorization isn't reflected on Line6.com nor in the Farm. So the tool is on the trial mode. Was really looking forward to get back to recording after my UX2 unit died ;/

 

Share this post


Link to post
Share on other sites

You might be best to contact line6 directly, via a support ticket, at line6.com. Log in to your account and open a support ticket. They will be able to add a license for podfarm to your account.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×