Jump to content

Recommended Posts

well, I tried to set up my pod farm on my new computer setup. I haven't tried to install any of the software onto this rig yet. Upon doing so, I had an issue with the device staying authorized and with pod farm 2.5 also not being recognized as licensed even though I have the licenses for them. I was wondering if anybody had any insight into why something wouldn't stay authorized. I did deauthorize my PC and attempted to reauthorize it/the ux2 and now I have no dice. 

Share this post


Link to post
Share on other sites

So it won't authorize on either pc? Assuming you have registered your new pc to your account at line6.com, and removed the old one, it should work.

The quickest way may be a support ticket and take it up with line6, that's something they can sort out pretty qpuickly.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×