Jump to content
Sign in to follow this  
Pat6969

Updating JTV-69 not working! Help!!

Recommended Posts

OK. I’m pretty sure I’ve tried everything but maybe I missed something. I have an acer core i3 running windows 7. Clear colour interface, hooked everything up, installed battery and inserted 1/4”, open monkey, all drivers and USB are up to date, 2.23 shows up as an update so I select, about 20% through update it freezes and I get the dreaded 8000900c code. I’ve tried 3 different usb cables, 3 different Ethernet cables, all 3 ports on my laptop, I deleted norton, battery fully charged, and even tried  different laptop, nada! My guitar is on Fw 1.71. Just for kicks I tried to roll back to 1.70 but the same thing happened. I logged a ticket today but they say could be three days to get a reply. I’m inpatient and hoping someone else has figured this out. Thanks.

Share this post


Link to post
Share on other sites

So I just tried connecting to workbench. The variax connects for a second or two when I power it up and then loses connection. Makes me think there may be something wrong with the guitar or the path from guitar to computer. What should happen when I plug a 1/4” into the input? Should the modelling knob light up? It doesn’t. 

Share this post


Link to post
Share on other sites

Looks like a MIDI Time Out Error code. Judging by your serial number, it's an older one

with an early program board. I would recommend taking it to a Line 6 authorized service center.

It should be checked out and maybe, just maybe a more current board with more current Firmware,

and just some general checks and servicing to it.

 

Win 7 is fine. Firmware v2.22 or v2.23 is fine, but v2.23 is only needed for some functions related

to the Shuriken SR250 guitars. Everything else is like v2.22 program.

 

Share this post


Link to post
Share on other sites
11 hours ago, psarkissian said:

Looks like a MIDI Time Out Error code. Judging by your serial number, it's an older one

with an early program board. I would recommend taking it to a Line 6 authorized service center.

It should be checked out and maybe, just maybe a more current board with more current Firmware,

and just some general checks and servicing to it.

 

Win 7 is fine. Firmware v2.22 or v2.23 is fine, but v2.23 is only needed for some functions related

to the Shuriken SR250 guitars. Everything else is like v2.22 program.

 

 

So this board won’t update? I 100% need a new board?

Share this post


Link to post
Share on other sites
10 hours ago, Pat6969 said:

 

So this board won’t update? I 100% need a new board?

 

Nobody can diagnose this kind of problem "100%" via an internet forum...that's why he suggested taking it to a service center. 

Share this post


Link to post
Share on other sites

What crusinon2 said,... should be taking to a Line 6 authorized service center to determine that.

Could be something as simple as an intermittent solder point, jack plate or a more current board.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×