Jump to content
Sign in to follow this  
shanecgriffo

no ir’s showing in hx edit but unit has ir’s loaded

Recommended Posts

posted this in bugs but thought someone here may have an idea about what is wrong-

i just bought an IR and tried to import but edit is saying all ir slots are empty (the helix is fully loaded with ir’s tho!) and i cant access the import button- it is just greyed out ..helix v2.60

Share this post


Link to post
Share on other sites

actually my bad.. i had to select a slot to see the import button highlighted.. was able to import, but ir’s still show as empty in the hx edit

Share this post


Link to post
Share on other sites
10 hours ago, shanecgriffo said:

i just bought an IR and tried to import but edit is saying all ir slots are empty (the helix is fully loaded with ir’s tho!) and i cant access the import button- it is just greyed out ..helix v2.60

 

Make sure your HELIX and HX EDIT are running the same versions to avoid any incompatibilities.

Share this post


Link to post
Share on other sites

Hello All

 

Both of mine (firmeware and HX Edit) are 2.7 ans I have the same issues.

On HX Display: All slots in grey <EMPTY> 

On Pedalboard: IR is available as parameter with the right set up regarding the Patchsound

 

When I try to Import, the name is dysplayed in the list but looks like "desactivated", and no way for "saving" it in the list, it goes away when stop/re-start HX edit...

 

Cheers

 

Tof

Share this post


Link to post
Share on other sites
1 minute ago, Tofzegrit said:

Hello All

 

Both of mine (firmeware and HX Edit) are 2.7 ans I have the same issues.

On HX Display: All slots in grey <EMPTY> 

On Pedalboard: IR is available as parameter with the right set up regarding the Patchsound

 

When I try to Import, the name is dysplayed in the list but looks like "desactivated", and no way for "saving" it in the list, it goes away when stop/re-start HX edit...

 

Cheers

 

Tof

 

Double-check that you're running the newest version of HX Edit. Every time I've seen this mentioned here, it's been because the person was using the wrong version of HX Edit. Note that on the HX Edit display, the number at the bottom represent the firmware version of the Helix, not the HX Edit version.

 

3c58ae0e-bf4b-473b-9b9d-9c915b65178e.png

  • Like 2

Share this post


Link to post
Share on other sites
4 hours ago, phil_m said:

Edit. Note that on the HX Edit display, the number at the bottom represent the firmware version of the Helix, not the HX Edit version.

 

Just to add... in order to see which HX Edit version you are actually using, you can open it and choose "Help > About HX Edit"... the version is listed there. 

  • Like 1

Share this post


Link to post
Share on other sites

Thank you Phill

 

I've been confused with the the HX Edit Display....

Bizarre... I'had done the last update for the whole gear and was sure my Edit 2.7 was running.

Thanks again

 

Tof

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...