Jump to content
ivanmongiardo

Hx Effects and EVH5150III

Recommended Posts

Hi guys,

I have a question for those using the EVH5150III with 4CM.

This amp has line level loop, so how do you set the Hx Effects output and loop levels?

Thanks

Share this post


Link to post
Share on other sites

You have to press the button with those three parallel lines to open the menu first. Then it's:

 

Global Settings >>>> Turn BIG knob to select Ins/Outs >>>> Use knobs 1 - 3 to select line or instrument level depending on what you're trying to do.

 

That's it.

 

https://line6.com/data/6/0a020a3d3f4a5a6a1897ecdf6/application/pdf/HX Effects 2.50 Owners Manual - English .pdf

Share this post


Link to post
Share on other sites
18 hours ago, Kilrahi said:

You have to press the button with those three parallel lines to open the menu first. Then it's:

 

Global Settings >>>> Turn BIG knob to select Ins/Outs >>>> Use knobs 1 - 3 to select line or instrument level depending on what you're trying to do.

 

That's it.

 

https://line6.com/data/6/0a020a3d3f4a5a6a1897ecdf6/application/pdf/HX Effects 2.50 Owners Manual - English .pdf

 

Thanks, but I know how to set line level or instrument level. This is not the point. The point is that the amp has line level loop and you can choose or instrument level or line level for both send and return jack on the Hx, not separately. So I'm asking how other users are setting this and how it sounds.

From other research these are the options I found:

a. Set the output and the fx loop to line level. Then tweak the send parameter to -12dB into the fx loop block

b. Set the output to line level, and the loop to instrument level. Then twek the return parameter to -12dB into the fx loop block.

 

 

 

Share this post


Link to post
Share on other sites

c. Use 1.4" instrument level as output for Path 1 for all "before amp" effects. Use Return 1 line level as input for Path 2, place all loop FX there and use Send 1 as output.

  • Like 1

Share this post


Link to post
Share on other sites

Hi, I'm trying to understand this. So, you're saying that the 5150 III's effects loop isn't instrument level? 

Share this post


Link to post
Share on other sites

I seem to be getting correct levels leaving everything at instrument level, so I guess I'll just leave it like that. I'm still curious about the settings I'm finding at different forums on the web (line level, -12 dB, etc). 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×