Jump to content
bdolson1988

Trouble Importing OwnHammer IRs into Helix LT/Helix Edit

Recommended Posts

Hi all,

 

I've seen some discussion on this, but nothing so far that has been able to help me figure this out. I just downloaded HX Edit and bought the OwnHammer 412 Rect IR pack. I'm pretty sure I have everything updated and am signed in, but keep getting the following error message when I try to import them: 

 

HX Edit was unable to import IRs in this set due to following errors: -8209 - Service does not support the requested function.

 

Any ideas? I have the Line 6 Updater, although it doesn't show any devices that I can update. It currently shows that I'm running Helix LT 2.30 and HX Edit 2.71

 

Thanks in advance for the help!

Share this post


Link to post
Share on other sites

If you bought the IRS from the Line 6 Marketplace, you need to have at least firmware 2.70 installed for them to work. Make sure you have HX Edit closed while running Updater, otherwise Updater won’t see your device.

  • Upvote 1

Share this post


Link to post
Share on other sites

If the updater is v1.15 and it shows the LT at 2.30, that's what you choose to update. As noted, make sure that HX Edit is closed before you open the Updater.

  • Upvote 1

Share this post


Link to post
Share on other sites
18 minutes ago, phil_m said:

If you bought the IRS from the Line 6 Marketplace, you need to have at least firmware 2.70 installed for them to work. Make sure you have HX Edit closed while running Updater, otherwise Updater won’t see your device.

Hey--this worked. Thanks!

Share this post


Link to post
Share on other sites

I'm trying to find someone who can answer this quick question: I just received my Helix LT from Musician's Friend. It was an 'open box item'. Looks brand new! As I am trying to load some patches and IRs into this unit I see right away that 1-27 of the "Impulses" drop down are already occupied by something called: "Suhr Hedgehog G12-65" (All of 1-27 are this same file). Is this something from Line 6 that needs to stay here or could it have been added by the person who may have used this unit briefly before returning it to Musician's Friend?  Can this be safely deleted so that I can add IRs from Glenn or Freeman, etc,? Just trying to be careful here. Did your LT come with these same files?

Share this post


Link to post
Share on other sites

Any existing IRs were added by a previous user. You can safely delete and replace them. Note, however, that the existence of these likely means that they are being used by some existing presets also added/created by the previous user. So you should expect the sound of some existing presets to change quite dramatically if you delete the IRs.

 

Note also that the IRs may in fact be different. The name display only shows the first x number of characters (don't know exactly) so the imported files may differ in the final characters of the filename.

Share this post


Link to post
Share on other sites

Silverhead: Many thanks for this answer. Good information. The odd thing is that there were no user presets in the unit that. I thought about that too.  This is what made me wonder if these Impulses were related to the factory presets that come preinstalled on the unit. So, can I assume that none of the factory presets come with IRs of their own?

Share this post


Link to post
Share on other sites

No - as far as I know no factory presets use IRs and the factory firmware does not install any IRs.

Share this post


Link to post
Share on other sites

You might want to do a factory reset or update (if you're not on 2.71. Reason being that it's possible the previous owner modded the factory presets and replaced the stock cabs with the IRs. This way you'd KNOW that you're using the original presets, and if they sound like poo at least you'd know it's not something the previous owner did!

Share this post


Link to post
Share on other sites

I'm trying to import my IR's but keep getting "You must authorize this computer in order to import this file". I've updated to 2.71, but HX Edit only says 2.6 (?) somebody please help me.

Share this post


Link to post
Share on other sites

Update EDIT to 2.71.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×