Jump to content
Sign in to follow this  
mickscrill

Stomp and HX edit bug.

Recommended Posts

Hi i have an open ticket with this but thought it may be quicker here

When editing my HX stomp with the editor my unit drops out i.e i loose all output when i change between patches in the editor occasionally but very repeatable and i need to power off/ on to get it back. Very annoying in the creation process.

Ive just done a factory reset and got the same so restored from a backup and it was still off until i power down /on.

I'm on a mac with Sierra.

Any help would be great thanks Ronny.

 

Share this post


Link to post
Share on other sites

Exactly the same here. Needed to reboot. I happened to me twice, once when I was moving an IR block in the path, the other time when I was editing a stereo width block : I changed R polarity and no more output. I hope it's caused by the USB link and that it won't crash when giging outside...

I'm on Windows 10.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...