Jump to content

Expression pedal problems (sweep and calibration)


Propower
 Share

Recommended Posts

I use an external volume pedal dedicated to looper playback volume. The absolutely most critical areas are in the first 6 dBs from full scale. I bought the Mission EP pedal and that part of the curve is a tiny portion of the pedals throw and any movement when taking my foot off changes things drastically (since it is stuck on linear taper). Even worse i have to continually recalibrate the pedal everytime I turn the Helix on to make sure the patch is working correctly. I tried the same thing with a Ernie Ball Volume pedal (250K audio taper) with a 10 K resistor soldered across the output.  Preserves the audio taper but shifts the range down to 10K. Pretty much works but again - no matter how I save the patch when i start the Helix again sit does not respond right until I calibrate the pedal. I change patch and it can lose the calibration.  Has anyone run into this?? Solutions??

 

I did use the Helix pedal (which is set to logarithmic) for master volume and loop volume when the toe switch is down. Works best but in live performance is clumsy for me - much prefer two seperate pedals.

 

Any help appreciated...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...