Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Firehawk Remote: Database down?


Recommended Posts

I opened the app on Android and tried to search for presets from the database, but I get an error message: "Oops we encountered an error: invalid token". Then I tried to use the app on a tablet which has  older version of the Firehawk Remote app. I could sign in, but search didn't bring any results. My searches were pretty simple ("Metallica", "rock"), but there were no results.


Is the database down or gone for good?

Link to comment
Share on other sites

I haven't had a chance to test mine yet, is everyone still having this problem?


If so, has anyone reached out to Line 6 about it?  It's hard to believe they'd take the cloud down while they're still selling Firehawks. Especially during the Christmas season, so I'm assuming it was just a temporary error.

Link to comment
Share on other sites

  • 3 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...