Jump to content
Facked

License Manager Error! (Code 80000002) Invalid Parameters.

Recommended Posts

Hey Line6 Forum.

 

So i just Reinstalled my Win10 . And installed all the nessecary software for getting back on using PodFarm. But when i try to Authorize my Device or my UX2 the license manager wont recognize my Add'ons. Podfarm works and all but all my packs i used before wont appear in licence manager anymore. and when i try to install Add'ons the authorize failes with the "Error (Code 80000002) Invalid Parameters" Tried everything from Compatability mode and Administrator but nothing works. Im stuck with a useless audio interface.... The pictures shows me going through the authorize process.

 

Anybody knows whats wrong???

 

Regards Jonathan

Line 6 License Manager - 1.10 20-12-2018 08_17_26.png

Line 6 License Manager - 1.10 20-12-2018 08_17_35.png

Line 6 License Manager - 1.10 20-12-2018 08_17_41.png

Line 6 License Manager - 1.10 20-12-2018 08_17_47.png

Line 6 License Manager - 1.10 20-12-2018 08_18_56.png

Share this post


Link to post
Share on other sites

....exact the same thing happened to me with a POD HD500X today evening.  :-(

Share this post


Link to post
Share on other sites

I can only state the obvious, which you may have already done. Have you de-registered your old pc andregistered your ux to your new pc?

Other than that, open a support ticket with line6 directly at line6.com stating the error code, with something tangible like an error code, they will be best to help you.

Share this post


Link to post
Share on other sites
On 1/8/2019 at 8:35 AM, Gaz_Ham said:

I can only state the obvious, which you may have already done. Have you de-registered your old pc andregistered your ux to your new pc?

Other than that, open a support ticket with line6 directly at line6.com stating the error code, with something tangible like an error code, they will be best to help you.

Nope. I opened ticket with exact same problem on exact same hardware(UX2). Only thing that they told is that i need to buy a new device. 

 

@Facked The thing is ,in my case. device are fully works(like in DAW or any other amp modelling software) but not register in licence manager so Pod Farm works only in FREE mod .

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×