Jump to content
macnevine

IPAD/IOS GARAGE BAND RECORD ISSUES WITH HELIX FLOOR

Recommended Posts

I found some other threads as it relates to stomp and some old Helix threads that show there might be an issue with this but want to confirm with others.  Last night I tried to record into garage band IOS  on my iPad Pro using the Helix interface and the Apple Cam Connection Kit. On the helix unit I set an acoustic guitar path to Helix Guitar input and the Helix USB 1&2 output.  I set a vocal path to Helix XLR Mic input and output helix  USB 3/4.  I go to IOS Garageband and set the guitar channel to input 1.  I then set the mic channel to input 2. I then set both channels to multi record in hopes to capture my voice on one track and my guitar on another at the same time.I push record.  I get nothing.  I do the same on my MacBook Pro and it works.  Is this really a bug in IOS GB that has never been fixed?  I think I read others reported this issue back in 2016.  I then tried a work around I saw and used an app called AUM and while I can get one track to record at a time in GB IOS there is no way for me to get 2 tracks to record at the same time.  I was hoping to have my IPAD ready and available to capture new song Ideas on the fly.... Does anyone have any info about this or am I doing something wrong?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...