Jump to content

Pod Hd Pro X Into Cubase 5


KILLADELPHIA2
 Share

Recommended Posts

Hey everyone I just got the new Pod HD PRO X and i pretty much figured it out in a live scenario and now i want to record it on my lap top. I plugged it into the computer via USB and plugged my guitar cable into it and i thought i was ready to start recording but i was wrong. I'm kind of new to cubase so i dont really know how to set it up well. I set up the VST connections and set my pod pro x as the default audio driver thing on everything. I am using the headphone jack to listen to everything with a pair of headphones, and i can hear myself playing automatically without cubase even running, but when i have cubase running and an audio track going it gets no signal. What can i do so i can get a signal through cubase and be able to EQ it and everything! Sorry im very new to recording 

Link to comment
Share on other sites

In Cubase, configure your Audio System settings to use the HD Prox and its ASIO driver as your audio input/output device. I presume you have your headphones connected to the HD Prox. If not, you should.

 

VST has nothing to do directly with recording using the HD Prox via its usb connection. You do your EQ processing on the HD Prox, in your preset settings, or you can do it post-processing using VSTs in your DAW applied to the previously recorded track (at which point you are no longer using the Prox).

Link to comment
Share on other sites

Cubase is the worst in my opinion... its just so different...

you DO have to setup VST paths etc... so its just not as straight forward as other DAWS.

it will probably be fine after you get setup and assimilated into the workflow of it...

just not a good fit for me.

i'm sure there are plenty of cubase audio setup videos on youtube...

considering steinberg created ASIO and VST's you'd think it would be the best and simplest...

Link to comment
Share on other sites

In Cubase after you select POD ASIO driver you need to do the following:

 

1-GO to Devices and select VST connection and from there add input and outputs that refer to POD IN and POD out. Save that connection and give it a name such as POD Stereo IN and POD Stereo out.

2-Add audio track and for input select the inputs and outputs you created in step 1

3-Click on the monitor button to activate a track and play a few notes making sure the meters start bouncing. From here if you click on the red record button and you're ready to go.

 

Optional:

 

4-Change the monitoring options to software monitoring in case you want to apply effects to the live signal so you can hear effects from cubase. This will introduce you to latency so unless you really need it, don't bother. If you want to monitor live input you have to go line6 devices and choose the monitor tab and move the slider all the way to the left. Also change the buffer to something very low so you can achieve low latency so when you play the delay of how soon you will hear a sound is somewhere 12ms and under.

Now you won't hear a sound from the pod unless you activate a track by clicking on the monitor button "m" located in the audio track you added.

If you use software monitoring remember to move the volume slider in the line 6 devices back to the right after you're done recording. If you don't the next time you start the pod, if it's connected to the computer through the USB, you won't hear a sound unless you unplug the usb or remember to move the monitor slider to the right for full volume.

 

...

Link to comment
Share on other sites

to set up your ins and outs in cubase you go to a menu called VST connections why i don't know lol.  It sounds like you are pretty much there you are probably just missing something small which usually turns out to ruin everything.  just as a double check for you the run down goes like this.  go to devices->Device Setup->VST connections go to the drop down at ASIO driver and make sure POD ASIO or what have you is selected and hit apply the go to devices->VST connections go to the input tab i believe it defaults with one stereo track whick will work just fine for now just make sure the box that says device port doesnt say not connected if it does click on that box it should drop doen to show INPUT 1 and INPUT 2 make left INPUT 1 and Right INPUT 2 just for sake of troubleshooting.  Go to the outputs tab and do the same making sure that under device port the PODs outs are selected for left and right.  Now i think its this part that is getting you. If you play something right here you wont see anything happen on the meter that the track has unless you hit the little speaker icon(i never use this as the latency i get is terrible).  An easy way to see if you are getting levels is to go to Devices-> mixer.  You will see the track you added and one that says stereo in for the input bus.  Now play something, you should see the metter jump on the stereo In bus. If so arm your track and record away.  If not Like TheRealZap said there should be videos all over for ya.  I just have time to kill before rehearsal and thought if i could help great.  I remember when i hobbled along trying to get stuff set up its never fun. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...