Jump to content
Sign in to follow this  
brattby

Mobile Pod / Mobile In Problem

Recommended Posts

Hi,

 

I have a strange problem with my Line6 products. I don`t know if problem is with Mobile Pod or Moblie In. The problem is that when i`m playing on headphone the sound is terrible distorted. When i`m take the plug out and start playing on Iphone 4s buildin speaker everything is alright. When i`m playing on Jamup the problem doesnt exist.

 

I have Iphone 4s iOS 7.0.3

 

Please help !

 

Marcin form Poland. Sorry for my english :P 

Share this post


Link to post
Share on other sites

Hi,

 

I'm having the same problem with my Sonic Port. Indeed it is only occuring in combination with the Mobile Pod app and through the headphone outpot on the Line 6 device itself. Other apps like GarageBand seem to work okay.

 

I have an iPhone 4s with iOS 7.0.4. Have you found a solution yet?

 

Hope to hear from somebody soon, thank you!

Share this post


Link to post
Share on other sites

Hi 

 

Yes the soultion is to change latency to 20ms then unplug the phones and plug them again. But.... it works only for 2 days :) Now the sound is not distorted because there is no sound at all !!! Line6 sucks so much for me......

Share this post


Link to post
Share on other sites

Have you tried deleting the app and reinstalling. I had a problem after installing the update to ios 7.03, cured it for me

Share this post


Link to post
Share on other sites

I just bought one of these , and I will be returning it ... The headphone jack is how I practice, and gig , the issue with it being BEYOND DISTORTED ONCE PLUGGED IN IS A DEAL BREAKER!!! NOW, If you unplug the donegal , and play the sample audio tracks , it comes through perfectly through the headphones , plug it back in and it sounds like pure SH*T!!! HOWEVER this things works with headphones just fine with other software , amplitube, bias , jam up pro, etc. THE BITTER TRUTH ??? Line 6 could care less about fixing this issue, PERIOD!! , they have great sounding gear that half A** works half the time BUT , the worse customer service EVER . If IF , your heart is set on using this donegal with this software , get used to rocking through your phone or pad speakers , because I've tried it on seven different iPhone/pads and it's still the same , oh no it's not my donegal , my friends does it too.

Share this post


Link to post
Share on other sites

I just bought one of these , and I will be returning it ... The headphone jack is how I practice, and gig , the issue with it being BEYOND DISTORTED ONCE PLUGGED IN IS A DEAL BREAKER!!! NOW, If you unplug the donegal , and play the sample audio tracks , it comes through perfectly through the headphones , plug it back in and it sounds like pure SH*T!!! HOWEVER this things works with headphones just fine with other software , amplitube, bias , jam up pro, etc. THE BITTER TRUTH ??? Line 6 could care less about fixing this issue, PERIOD!! , they have great sounding gear that half A** works half the time BUT , the worse customer service EVER . If IF , your heart is set on using this donegal with this software , get used to rocking through your phone or pad speakers , because I've tried it on seven different iPhone/pads and it's still the same , oh no it's not my donegal , my friends does it too.

Share this post


Link to post
Share on other sites

I just bought one of these , and I will be returning it ... The headphone jack is how I practice, and gig , the issue with it being BEYOND DISTORTED ONCE PLUGGED IN IS A DEAL BREAKER!!! NOW, If you unplug the donegal , and play the sample audio tracks , it comes through perfectly through the headphones , plug it back in and it sounds like pure SH*T!!! HOWEVER this things works with headphones just fine with other software , amplitube, bias , jam up pro, etc. THE BITTER TRUTH ??? Line 6 could care less about fixing this issue, PERIOD!! , they have great sounding gear that half A** works half the time BUT , the worse customer service EVER . If IF , your heart is set on using this donegal with this software , get used to rocking through your phone or pad speakers , because I've tried it on seven different iPhone/pads and it's still the same , oh no it's not my donegal , my friends does it too.

Share this post


Link to post
Share on other sites

OK~ LINE6 GURU'S /KNOWITALLS ... IF YOU ARE USING LINE6 MOBILE IN WITH A IPHONE4 WITH THE ORIGINAL SOFTWARE (NO UPDATES) IT WILL WORK THROUGH THE  HEADPHONE JACK... IF YOU HAVE HAD JUST ONE UPDATE ON THE IPHONE4, IT WILL NOT. YOU SAY IN OTHER THREADS YOU CAN'T DUPLICATE THIS ISSUE? REALLY? OK, TEST THEN. POST A VIDEO, SHOWING YOU'RE  USEING AN IPHONE 4/4S/5/5S WITH UP TO DATE SOFTWARE, PLUG IN YOUR MOBILE IN, OPEN THE LINE6 APP,  AND LINE OUT FROM THE HEADPHONE JACK TO ANY AUDIO SORCE, (PA,POWERED SPEAKERS ETC.) PLAY THE SAMPLE SOUNDS OR PLUG IN A GUITAR AND RIP A RIFF OR LEAD, BET IT SOUNDS LIKE PURE CRACKLED DIGITAL SH*T ,BET!   SINCE YOU GUYS ARE GURUS AND KNOW IT ALL, IT WOULD BE NICE IF  YOU COULD TAKE THE TIME TO FIX THIS ISSUE , BECAUSE IT IS AN ISSUE WHETHER YOU WANT TO ADRESS IT OR NOT. 

MY MOBILE IN WORKS JUST FINE WITH ANY OTHER GUITAR APP THROUGH THE HEADPHONE JACK, JUST FINE. THROUGH THE LINE6 APP, IT SOUNDS LIKE PURE GARBAGE.

PLEASE ADDRESS THE ISSUE~  OR I WILL POST A VIDEO OF THE ISSUE UNTIL YOU DO. IT'S NOT FAIR FOR YOU TO RIP US OFF JUST BECASUE YOU FILL THE PRODUCT IS OBSOLETE, WE PAID MONEY FOR IT, IPHONE MAKES REGULAR UPDATES , YOU NEED TO MAKE REGULAR UPDATES TO YOUR PRODUCTS SOFTWARE CAMPATIBILITY ALSO. IT'S YOUR RESPONCIBILITY TO THE CUSTOMERS! 

I BOUGHT THIS TO PRACTICE WITH ON THE ROAD, I HAVE ONE PIECE OF LINE6 GEAR THAT I USE AT HOME TO PRACTICE WITH ,AND I'M ABOUT TO TRADE IT IN FOR A ROLAND CUBE... I HAVE BOUGHT, AND SOLD DUE TO CRAPPY SUPPORT OF KNOWN ISSUES: VARIAX 700. 600.TONE, PORT, POD, PODXT. SPIDER HD 100.  V-70 MIC.  BOTTOM LINE IS, YOU GOT GREAT SOUNDS, LOVE THE TONES ,BUT THE EQUIPMENT AND SUPPORT IS JUNK.  OH, AND I'M NOT A "JUST STARTIN" I'VE BEEN A MEMEBER OF THIS SITE SINCE IT WAS LAUNCHED.

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi,

 

I have a strange problem with my Line6 products. I don`t know if problem is with Mobile Pod or Moblie In. The problem is that when i`m playing on headphone the sound is terrible distorted. When i`m take the plug out and start playing on Iphone 4s buildin speaker everything is alright. When i`m playing on Jamup the problem doesnt exist.

 

I have Iphone 4s iOS 7.0.3

 

Please help !

 

Marcin form Poland. Sorry for my english :P

I also have a problem. I just bought the Line 6 Mobile in and I can not get any sound at all when trying to play my guitar into their Mobile Pod App. It works fine with Amplitube which is a guitar App of their opposition but it won't work with their own App. I have deleted the App and downloaded it again 3 times. Does any one have any ideas, is there a setting on my iPhone 4 iOS 7.1.2 that i need to change?

Phil from Australia

Share this post


Link to post
Share on other sites

I have the Sonic Port VX. When I connect the headphones feel distorted sound. When I conect directly to ipad it seems quite right. This only happens with the Mobile POD application...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...