Jump to content
Timster51

Amplifi starts with only 4 Tone lights

Recommended Posts

When I start the Amplifi 75 it only responds with the 4 Tone lights lit. In order for it to complete the startup I have to turn it off and back on again and in a few seconds it finishes starting. I have updated to firmware 2.6.0 recently and have also found that I have to turn off all devices with Bluetooth or wireless in the room or it will not get past the 4 tone lights. I have read all of the Line 6 comments about conflicts with wireless signals in the 2.5 and 5.0GHz range anywhere nearby. Is this just the way the amp works, requiring that it be turned off and on again?

Share this post


Link to post
Share on other sites

No, this isn't normal operation. It shouldn't require a double-hitch, hold-your-tongue-in-the-side-of-your-mouth, startup reset. It should just work. But then, this is Amplifi. All bets are off.

 

For the record, my router -- which has both 2.4G and 5G bands -- is in the same room where I'm likely to use my 30, 150 or FX-100 devices. Haven't ever had a problem that sounds remotely similar to what you're experiencing.

 

You might consider giving them a call, they will let you talk to a tech, which might get you farther, sooner, with a solution. The forum can be hit-and-miss. There is one Line 6 tech - psarkissian, who chimes in, and is helpful - but he may not get back to you soon enough to satisfy.

 

You sound like you might be a 'new' customer -- give their tech support a try, with either a ticket or a phone call. They are pretty responsive. This forum is primarily a user-support venue.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...