Jump to content
jfu222

STOMP - SCREEN PROBLEM - BLACK LINES

Recommended Posts

This just started happening. I already put in a ticket with Line 6 so just waiting to hear back. 

 

Anyone experience this and have a quick fix? 

 

The unit is about one month old. 

 

Reset the unit? Thanks.   I'm bummed! 

 

IMG_1198.thumb.jpeg.9e814f20c4856f88d13903dc1e6cfe75.jpegIMG_1203.thumb.jpeg.1cfb23c2109adb6186b9bcd29d5f3afd.jpeg

 

 

Share this post


Link to post
Share on other sites

It hasn't happened to me, thankfully.

 

Bummer man. I'm sure they'll get it taken care of. 

 

New tech. Hopefully over all it's reliable.  You do worry when you start to think about how much stuff was crammed in that little box.

Share this post


Link to post
Share on other sites

Most likely a hardware issue of some kind. It could be dead pixels in the display, or it could be something like a loose connection of some sort. In any case, Line 6 will repair or replace it for you (most likely they'll replace it).

Share this post


Link to post
Share on other sites

Thx everyone ...I called support. I am in NYC and bought the stomp while in the UK. At first they told me that I would need to do support in the UK!!! I freaked out because that's impossible at the moment.

 

But they did give me a one time servicing for free if I pay for shipping which was really helpful. 

 

Have to try a factory reset first, if that doesn't work I need to ship it off. 

 

It could be that a non compatible power source was used in the store before I got it? They said the black lines were a sign of bad power. I hope not...just praying that the factory reset solves it 

 

Share this post


Link to post
Share on other sites
40 minutes ago, Ed_Saxman said:

Already reported here: https://www.thegearpage.net/board/index.php?threads/line-6-hx-stomp.1981420/page-284#post-27738068

 

I hope it's a firmware problem. If it's a hardware failure, well ... I personally will not accept a repair, I'll probably try to get my money back.

I hope they say something soon.

 

Yeah, I hear you.

 

Obviously money is a very personal thing and everyone has to do what feels right to them. In my case though, I knew I was jumping on the bandwagon of a brand new and complicated piece of tech.

 

It's a scary thought, but the 2 year warranty put me at ease. Don't get me wrong, device failures will make me pissy for a while, but I'm in it for the long haul. I assume if they send it back to me five times each time they'll be bulking it up with the new and improved version, and I'll have my beloved little Stomp back better than ever.

Share this post


Link to post
Share on other sites

Opened a ticket here at Line 6.

Wrote to my store, asking for a replacement, by they only offers a "repair" (bought my Stomp 19 days ago, I should have been quicker to return it)

I hope that Line 6 can offer a better solution.

 

Share this post


Link to post
Share on other sites

Hello I had the same problem and re-installation of the latest firmware solved it.

Ludek

Share this post


Link to post
Share on other sites

Hi All, Just to report back ...line 6 sent me a new one .... and THIS ONE HAS LINES AS WELL!!!! 

 

I am using the native power supply ...no electrical issues in my house. 

 

Crazy. It still works but the screen is wacky with Black lines. I may try the firmware update and hope for the best. 

 

 

Share this post


Link to post
Share on other sites

I should have tried this!!! Great idea and thanks for the help ...can't wait to test that out. 

 

The replacement pedal has the same issues! 

 

- Joel 

Share this post


Link to post
Share on other sites

Ok I'll bite...

 

So why does a replacement unit have the same issues? 

 

Is the replacement gear (from Line-6, not a local store) going out to a customer not checked for functionality or updated to the latest firmware before it is mailed out?

 

Or do I need to ask this over at TGP?

 

 

Share this post


Link to post
Share on other sites

My issue was solved with a firmware reinstall, using the lastest updater.

 

Line 6 (Frank) arranged a replacement for me, and then I received a phone call from Yamaha Spain, but I was happy to say it was no longer necessary. Great support! Happy costumer.

 

Make sure you use the lastest updater, download the firmware update file first, and connect the Stomp straight to your main USB ports (do not use hubs or the front case USB ports)

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×