Jump to content
FarmerDave

Variax 300 Workbench on Mac 10.12.x?

Recommended Posts

Hi guys,

 

Its been a while but I have an old Variax 300 I want to dust off and use a bit.  I also have a Vetta II combo I used to use for workbench with it.

 

My problem is recent OS, in my case Mac 10.12.6 (actually not that recent), don't have support for any device editing.

 

The last workbench I see that supports the Variax 300 is (non HD) 1.75.  But I can't install that on my system as the OS isn't supported.

 

Am I screwed without using an older OS?

 

 

DSC_0436-002.jpg

Share this post


Link to post
Share on other sites

I'm running legacy Workbench just fine on Mac 10.12. It took a bit to get it working (with runtime Java), but all is good now. Keep the faith

 

Line 6 customers shouldn't have to resort to keeping an old computer or performing Java workarounds just to use their trusty old Variax guitars with Workbench.

 

There are a few things we can do to pressure Line 6 to update Workbench so it works with recent computers and operating systems:

 

1) open a support ticket here https://line6.com/support/tickets/add.html and the more the merrier. Squeaky wheel gets the grease.

2) be vocal on these and other forums

3) vote for support in Line 6 Ideascale right here. You'll need to register for Ideascale if you haven't already. (In my opinion, the lack of legacy Variax support shouldn't require an "idea" for submission. But sometimes you gotta approach a problem from all angles.)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×