Jump to content
JPPRATTE

POD X3 live as external sound card/audio interface!?

Recommended Posts

Hi,

 

I just bought myself a new condenser microphone with a phantom power with it. Hooked it up on my computer everything is fine... but then i realise that i could use my POD X3 Live as an external sound card maybe? So I plugged my POD x3 live to the PC then plugged my microphone in via "Aux in" input (maybe that's the problem, my cable that goes from my phantom power is a XLR to 3.5mm jack, maybe if a buy another XLR cable and then plug in microphone input my problem will be solved?!) and also plugged my headphones on the POD x3 live. 

 

Headphone works great. I can ear windows sound and all.

 

The problem is with my mic. On Adobe audition, it works because i can set my mic to ASIO and it works (i don't know why i'm kind of a noob in audio)

But the mic doesn't work for anything else (discord, audacity, skype, windows etc). 

Another problem, i keep hearing myself through my headphones... is there a way the output of my mic only goes in the computer? As if it was a ordinary mic hooked in the computer? 

 

mainly i just want my POD x3 live ton control all audio in my computer, for recording, gaming, or even browsing. 

 

Sorry for my english,

 

Thanks a lot :) 

Share this post


Link to post
Share on other sites

Headphone can be directly on my PC i dont care that much, mainly i just want to use my POD x3 live to easily modify my microphone original sound without using a software on my pc...

 

Thanks for your help,

Share this post


Link to post
Share on other sites

I'm wondering, if i plug my condenser microphone to my phantom power, then my phantom power to my pod x3 live with XLR cable in microphone input, and then in my recording device in windows I make the POD x3 my main recording device, will my microphone work for everything? 

 

I'm really considering that the problem is that i'm plugged in aux in so windows doesn't recognize my mic as a mic but a instrument instead... 

 

Am I right ? 

Share this post


Link to post
Share on other sites

You're on the right track. In your PC set the X3 Live as both your playback and recording device. This directs your computer to use the X3 for all audio purposes (including playback from gaming, browsing, etc.), which means everything audio-related should be connected to your X3. This includes your speakers, headphones, microphone, and guitars or other recording instruments. Your computer will send and receive all audio over the USB connection to the X3.

 

And you're right about the need for phantom power - your X3 does not provide it so you need to connect your condenser mic to the phantom power device first then to the X3.

Share this post


Link to post
Share on other sites
16 minutes ago, silverhead said:

You're on the right track. In your PC set the X3 Live as both your playback and recording device. This directs your computer to use the X3 for all audio purposes (including playback from gaming, browsing, etc.), which means everything audio-related should be connected to your X3. This includes your speakers, headphones, microphone, and guitars or other recording instruments. Your computer will send and receive all audio over the USB connection to the X3.

 

And you're right about the need for phantom power - your X3 does not provide it so you need to connect your condenser mic to the phantom power device first then to the X3.

 

And what about my headphones that were monitoring my mic (so I kept hearing myself) ? Is there a way to not let that happen? 

 

And thanks a lot for your reply :) 

Share this post


Link to post
Share on other sites

It depends on what you are doing.

 

For instance, if you are recording vocals you want to hear the backing tracks in your headphones but you don't want to hear the sound through your speakers because that will also be picked up by the microphone and mixed in the background with your vocal. Also, you don't want to hear the playback of your voice. I haven't done that with the X3 Live in a few years but if my memory serves me correctly I would disconnect my speakers while recording the vocal. At the same time, in my recording program I would turn OFF the software monitoring of the vocal track being recorded. I think (not 100% sure) I would then hear only the backing tracks through my headphones - not my voice.

 

I'm not sure about other apps. For instance, in group-gaming you want others to hear you via your mic but you don't want to hear yourself in the headphones. Similarly, look for a software monitoring feature in your gaming app and turn it off.

 

 

Share this post


Link to post
Share on other sites

Okay I understand thank you! As I said, I mainly want to use my POD x3 for my microphone so if it doesn't work well i'll just plug my headphones directly on my pc if i'm not recording. And i don't have speakers I only use Headphones. 

 

I'll test my microphone later if it works when i plug it in the microphone XLR input (and not in aux in). That is probably why windows didn't recognize it as a microphone. 

 

Thanks a lot for your help it is appreciated :D 

 

Share this post


Link to post
Share on other sites

Here's another hint that may help. I discovered this after about 30 mins one day when the X3 Live outputs suddenly went silent. I was going crazy. What had suddenly changed, and how do I get the sound back?? After wracking my brain I remembered I had vacuumed the dust off the top of the X3 Live the day before this happened. Sure enough, there's a little physical switch that toggles the output mode between Amp and Line levels (or something like that). Apparently it acts as an overall Mute button when positioned exactly in between those left/right toggle positions. That's where my vacuum cleaner left it!!

 

This is handy for muting your speakers rather than disconnecting them.

  • Like 1

Share this post


Link to post
Share on other sites

Well my microphone is working perfectly! :D 

 

But i can't figure out how to not hear myself when i plug my headset on my x3 live .... your trick doesn't seem to work ahah 

Share this post


Link to post
Share on other sites

Double check the input and output selectors in the edit page of the X3 Live.

Share this post


Link to post
Share on other sites
4 minutes ago, psarkissian said:

Double check the input and output selectors in the edit page of the X3 Live.

actully it was in the configuration panel on my PC, i click on Line 6 and I put "Hardware monitor level" at zero and that's it :) 

 

Thanks for your reply :D 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×