Please ensure Javascript is enabled for purposes of website accessibility Jump to content

Hd400-the Worst Pedal I've Ever Used


Recommended Posts

I am by all means a Line 6 fan, but I've recently bought a Line 6 HD400 and I've had NOTHING but trouble with it.

The thing won't even show up on my computer now. Let me explain how this happened. 


1. Firstly, when I upgraded the firmware, the thing crashed. There were absolutely NO reason for this to happen, but it did. This left me with the POD unable to do anything. I had to google the problem, and like all Line 6 products, there was the same problem the world over. I managed to fix the problem, and I had to download the firmware AGAIN. 


2. The next thing my useless POD did, after I installed the firmware, was not show up on my computer. I had to reset the whole thing for probably the 10th time since I had it. And this REALLY pisses me off because I can't save my presets. Every time I configure a new preset, which takes quite long, the thing doesn't work anymore and I have to reset it, losing all my patches. 


3. I run my computer speakers through my POD, then connect the POD to the computer by USB. This makes the pod kinda like a sound card. So right, there I am, listening to music through my POD, and all of a sudden the music stops. Now I did NOTHING with my POD. It worked fine for a couple of days by then. But for NO REASON the lollipoping thing stopped. Now I can't even play music because my computer still recognizes the POD as my default sound setting, and for some reason every time I try to change the default speakers, nothing happens. No music. My computer recognizes the pod now, but can't do anything on it. My line 6 Monkey gives me the error( Error: (Code 80007103) Failed read from firmware.) And my POD edit says there is no device connected, though there is. 


This is by FAR the worst pedal I've ever owned. It causes me so much trouble. I'll probably sell the lollipoping thing for $2. 

Link to comment
Share on other sites

I would return and replace it before selling - sounds like the device may be faulty. If you don't like the replacement model, sell it. I'll offer double your asking price.


More likely, though, I think there's a problem with your USB connection to the computer. Make sure you are using usb2.0, remove any USB hubs, and try all USB ports on your computer.

  • Upvote 1
Link to comment
Share on other sites

Yeah, take it back if it's not working.


Just as a counterpoint, I got my 400 in January 2011, so coming up on 3 years.  I use it every week at church + practice and it's never let me down.  (I also connect to both Win7-64 and Mac OSX Mtn Lion via USB.)


If you got it used, go back to the seller.  From what I've seen, I think a lot of the problematic POD HDs are ones that have been broken (seen some pretty scary USB port pictures!), or were perhaps faulty, and just get recycled.  I would tell anyone considering one of these devices, or anything similarly complex, to bite the bullet, and go get a new one, maybe even with an extended warranty (extra year free with many credit cards or some vendors, e.g., Sweetwater).

Link to comment
Share on other sites

Sounds like something USB went bad.  Either the cable or port itself.  Swap the cable with, for example, your printer cable and check the POD's USB port for damage.


These problems are not unheard of but they're not typical.  However they are frustrating when you end up being one of the people it happens to.

Link to comment
Share on other sites

Locating the cause of the trouble is first up. 

In your post you said It suddenly stopped working you can't change the setting in your computer to different speaker as PC still recognizes the POD.

This is an indicator of a computer fault.

Disconnect the Pod from your computer.

Get the computer to change default to on board soundcard. 

Use the recommended USB connection.

Reinstall everything again Make sure you got the right version for your operating system.

Restart your computer with POD connected.

Should now be recognized. 

Do not use EDIT at the same time as monitoring music, One or the other thru USB cable.

Good luck

Otherwise return and swap for a working model.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...