Jump to content
terv

Pod Hd500 Does Not Respond To Volume Changes. Os X Maverics

Recommended Posts

Hello

I have a problem.

My Pod hd500 does not respond to changes in volume.

I have the same volume in this state

%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA%20%

 

 

and in this

 

%D0%A1%D0%BD%D0%B8%D0%BC%D0%BE%D0%BA%20%

 

OS X Maverics.

 

I hope for your help.

Share this post


Link to post
Share on other sites

that's the way its always worked on mine... use the master volume.

Share this post


Link to post
Share on other sites

that's the way its always worked on mine... use the master volume.

Sound from mac is extremely loud.
If I use master volume i can't hear guitar, even if combo volume and guitar volume are max.
 
I'm not exactly sure, but it seems that before (before Maverics) the sound could be controlled by a Mac.

Share this post


Link to post
Share on other sites

i know, trust me!

i've always just balanced it with the volume controls in other apps... such as youtube, itunes, etc...

always worked like this for me.

Share this post


Link to post
Share on other sites

unlikely this will ever change.

 

Same problem...

 

Hope the volume control by mac, not the Master Volume !!!

Share this post


Link to post
Share on other sites

 

will it be by the developers anyone been able to integrate the master volume in the driver for Mac, as the driver from Windows.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×