Jump to content
george_007

HX Stomp freeze twice

Recommended Posts

Hi team!

 

My HX Stomp has frozen/hung twice now. Once when I edited a distortion pedal in a present (directly on the unit),

and once yesterday during boot up (boot up never completed).

 

Is this common?

 

I have FW 2.71 installed.

 

Regards

Georg

Share this post


Link to post
Share on other sites

I’ve never had that happen once on mine. Was USB connected either time?

Share this post


Link to post
Share on other sites

I don't know that it's common.  I don't know of a single electronic device that hasn't borked on me at one point or another.


So far the only HX Stomp issue I've had is one time the screen quit working. The signal was still being processed as it was supposed to, but the screen wouldn't tell me anything about what was going on.  I had to turn it on and off again to get it working again.

Share this post


Link to post
Share on other sites
36 minutes ago, Kevin-M said:

I’ve never had that happen once on mine. Was USB connected either time?

 

No, a USB cable was not connected in either of the two freezes.

Share this post


Link to post
Share on other sites

If you can also eliminate any power source as being faulty, you should probably contact Line 6

Share this post


Link to post
Share on other sites

My 2-week old  HX stomp has been doing the same thing for the past couple of days. Haven't played out with it. Hasn't been abused in the slighted. It's been upgraded to the latest firmware since day one.

 

The freezing takes place when I'm adjusting values on couple of the different amps. It will still process sound, so it's not like a full on crash, however none of the buttons or knobs respond. It'll freeze, but it won't ever recover, though I haven't given it more than 60 seconds of time to recover from the freeze. So I don't know if it can even recover from a freeze.

Share this post


Link to post
Share on other sites

I just bought mine mine is freezing up twice when I was editing, and it didn’t remember the presets that I programmed on scene 1a and 1B twice

Share this post


Link to post
Share on other sites

I had it happen once. You may have a corrupt preset.  Try a factory reset and see if that fixes it.

Share this post


Link to post
Share on other sites
On 5/5/2019 at 9:15 AM, batflash said:

My 2-week old  HX stomp has been doing the same thing for the past couple of days. Haven't played out with it. Hasn't been abused in the slighted. It's been upgraded to the latest firmware since day one.

 

The freezing takes place when I'm adjusting values on couple of the different amps. It will still process sound, so it's not like a full on crash, however none of the buttons or knobs respond. It'll freeze, but it won't ever recover, though I haven't given it more than 60 seconds of time to recover from the freeze. So I don't know if it can even recover from a freeze.

 

Did you ever get this resolved?  Is your unit still freezing on you?  I'm seeing the same thing, it's quite annoying.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×