Jump to content
Sign in to follow this  
Roel1993

Looping With Pod Hd500x

Recommended Posts

Hey there,

 

I have this question about the looping function on the HD500x. Don't know if this is the right place to post it but anyway..

I tried playing a bit with my looper which I'm new too.

So I tried for example recording a loop in clean sound and than go over it with a metal kinda sound (this is just an example). But what my pod hd500x does is change the entire sound of what I recorded with loop to a metal sound when I select that sound. I was wondering how I can record a loop in for example clean sound and than for example record another layer with a different type of sound and so on. 

I hope that someone can help me out here.

 

Thnx.

Share this post


Link to post
Share on other sites

you need to change the looper to post, sounds like it's in pre mode.

Share this post


Link to post
Share on other sites

My looper timing starts to lose it's rhythm once i play over top of the loop. I'm not too sure why it is doing this maybe i need to reset my effect board or something.

 

Any suggestions are appreciated.

 

Thanks

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...