Jump to content

Recommended Posts

I opened a ticket for my new JTV69 in regards to the loose volume pot last week.   I watched the ticket for a reply for 3 or so days.  When I went to check it after the weekend, I have no support tickets in my account.   Also, all my registered products are gone.    Was it something I said on this board??  I promise I won't badmouth 2.0 any more... :)

 

Seriously, anyone else have an issue?  Was there some sort of database restore that happened over the weekend?

Share this post


Link to post
Share on other sites

Are you sure you're using the same account? I know it may sound like a dumb question, but I think quite a few people use different accounts to register their gear and to put posts up here.

Share this post


Link to post
Share on other sites

ya know, I thought about that, but was sure I had only one account...   Well, you were right!  I had 2.  

 

Thanks for the help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...