Jump to content

Interesting Problem With Sound Cutting Out


modelation
 Share

Recommended Posts

I couldn't figure out why my sound was randomly cutting out on certain presets and then I tracked down what was going on. Apparently the Helix does not sense expression pedal positions when changing to a new preset. When I switch to a preset using a volume expression pedal and the pedal is in the heel down position, the preset comes on at full volume. When my guitar cord lightly brushed up against the volume pedal, the volume would cut out until I rock the pedal forward. Maybe something to fix on a future release.

Link to comment
Share on other sites

Maybe this snip from the manual will help. See Global Settings -> EXP x Pedal Position:

 

Determines whether the Helix expression pedal positions are recalled per snapshot, per preset, or applied globally. If you want a Volume Pedal or Wah to maintain its position when switching presets, set this to "Global."

Link to comment
Share on other sites

Yes, the global setting solved the volume expression pedal issue. Thanks.

 

But I did notice that it has trouble detecting expression pedal positions for other effects. For example switching to a preset using a wah expression pedal that is in the toe position starts out very muted-bassy like the pedal is near the heal position. Move the pedal back and forth to the toe position and it sounds like a normal wah in the toe position.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...