Jump to content
Sign in to follow this  
esaupro

Open My Patches From X3live Without Conect!

Recommended Posts

I changed the X3 Live for HD500X but i cant load my patches, i have no more hte X3 Live, is there a way to open my Patches  without conect the Pod X3 Live? just for see my tones. thanks!

Share this post


Link to post
Share on other sites

Try dragging the X3 tones into HD Edit. The Real Zap is right, it won't work. I should've tried it first. You could open your tones in Gearbox and then get a look at what your settings were and then try recreate them.

 

Added: Darn I should have tried that first too, LOL. Sorry. I just checked they are all right, it can't be done, I just tried it. I guess that's another reason for me to keep my X3 Pro and UX2.

Share this post


Link to post
Share on other sites

....You could open your tones in Gearbox and then get a look at what your settings were and then try recreate them.

 

No, this won't work either. Gearbox does not open or load tones without the X3 connected.

Share this post


Link to post
Share on other sites

and there is not a solution for this problem'? do i cant re open again my presets  from the x3? , i have effects that i dont remember how to re make :s

  • Downvote 1

Share this post


Link to post
Share on other sites

the solution is plug in an x3... noone said it was a cheap solution....

besides the effects are all completely different and sound completely different.... 

the cheap solution is to use your ears and get started.

 

and there is not a solution for this problem'? do i cant re open again my presets  from the x3? , i have effects that i dont remember how to re make :s

Share this post


Link to post
Share on other sites

The problem is you no longer have your X3. One solution is to get another one. A better solution is to start using your HD500x.

 

Even if you could see all settings in your X3 presets, you won't be able to manually recreate those sounds in the HD500x using those exact preset/parameter settings. Firstly, many of the X3 amps are not available in the Pod HD. Secondly, the FX modeling technology is totally different; the HD uses the Line 6 M-series FX while the X3 does not. So even the same FX models will sound different with all parameters set the same. Thirdly, the same is true of the amps; the HD uses completely different amp modeling technology so the same amp models (where they exist between the X3 and HD) will sound different with the same parameter settings.

 

Finally, and most importantly, the Pod HD offers far superior sounds to the X3. You are doing yourself a disservice if your goal is to simply recreate the same sounds you had in your X3. If you simply wanted to keep, or recreate, your X3 sounds you would not have upgraded. You upgraded because you want, and can certainly achieve, better sounds. But the way to do is is not with your X3 presets.

 

So forget about the supposed problem you are facing. It's not a problem. Learn to use your HD500x - that's where your energy should be going.

Share this post


Link to post
Share on other sites

That's a really good comment Silverhead. Thanks I still like my X3Pro though.

Share this post


Link to post
Share on other sites

That's great. As long as you are happy with your X3 tones there's absolutely no reason to change. Happiness is not getting what you want - it's wanting what you've got.

Share this post


Link to post
Share on other sites

Oh wait, I have the HD 500 too. I like the best of both worlds.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×